agre * TRONIA

SYSTEMS

EXPORTING SALES DATA FOR AGCOLLECT

If your company provides sales information to AgCollect, you can easily export and email the EMR
(Electronic Manufacturer Report) sales information you have recorded in agré. The agré AgCollect
Export includes sales (on invoices) and sales-to-be (on work orders) to eligible customers of
products flagged as “AgCollectable”.
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How does agré know what sales information to include?

agré knows which products AgCollect is interested in by their Manufacturer. In conjunction with
AgCollect, Tronia maintains a list of manufacturers that participate in the program and only sales
data for products associated with AgCollect manufacturers will be exported.

Participating AgCollect Manufacturers

e Aquatrols Corporation e |PCO

e Belchim Crop Protection Canada e NuFarm Agriculture

e Brett Young e Nuseed Global

e CORTEVA e Production Agriscience Canada Co.
e DuPont Crop Protection e UPL AgroSolutions Canada Inc.

e Gowan

By default, agré will export AgCollect sales data of EMR products to all customers unless you
have specified to exclude them. You can also combine sales results for multiple customers by
setting up Customer Associations.
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Setting Up AgCollect Manufacturers

Start by confirming your list of Manufacturers is accurate. Each participating manufacturer needs
to be associated with its corresponding AgCollect EMR Manufacturer.

correlate each participating manufacturertoits —
“ Manage Manufactu[er5| corresponding AgCollect EMR Manufacturer [ro|[ -] ]

[E cave |€3 Bt
N\

Manufacturer EMR Manufacturer FMC TKXS Kenna Active -
= |CORTEVA Agrisciences %HTE‘M i [ [&] [&]
. RTEVA T sl 0 = v
| list of manufacturers :

. DuPant Crop Protection
is managed by you . 1 |

G . .
|pDCEaH choices inthe drop
NuF e i down list are

WM AR managed by Tronia

A

Production Agl

Inventory > Manage > Manufacturers

Note You can spell the Manufacturer name however you like. It does not need
to be an exact match to the EMR Manufacturer name.

As not every manufacturer participates in v Manage Manufacturers

the AgCollect program, you will likely have Hsave | QEa

manufacturers with no EMB Manufactur_er e—— ST r—
selected. Sales data for their products will BASE Canada

not be included in the AgCollect export. Bayer f

BAYER CROPSCIEMCE INC. {
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Setting Up AgCollect Products

Each reportable product must be tagged with an AgCollect manufacturer to have its sales
included.

 Edit Product: 3063559 - CURTAIL M 8 L == ESR(
H save Refresh | & Delete >§i Prices/Taxes | €3 Exit

Product l Units ] In\tentory] MNotes ] Associated Products ] Blending ] Manufacturing ] Dangerous Goods ] Regulations ]

This product is active. ¥ Invertory tem? ¥ Retumable?
Product Code:  [3063559 i [ Blendable? [ Prohibit Purchase?
Description: |CL|HTI—‘\IL MaL i [~ Manufactured? [ Bxclude From AgCollect?
Short Desc: | [ Dangerous Good? ™
Product Type:  [S0CPROT-HERBICIDES (5075004) =" A [~ Omit From Sales Reports? ™ Exclude From Discount Groups?
UPC Code: |855352DD122|} ™ Lot Number Required?
Default Project: | - Add
Manufacturer: |NUF:'-\RM AGRICULTURE INC j
Manuf. Prod. Code: [CURTAIL

Inventory > Manage > Products

For products that have two AgCollect manufacturers (treated seed, for example) you can
indicate the second one by clicking more options [...] next to Manufacturer, then selecting it from
the drop-down menu.

*> Edit Product: 3058807 - AC GOLIATH CRESTED WHEATGRASS =N F=h (==
= save Refresh | X Delete 1;3 Prices/Taxes 6 Exit

Product lUni‘ts ] In\rentory] Motes ] Associated Produc:ts] Blending] Manufactuﬁng] Dan!' * *
if a product has two manufacturers

This product s active.
15 proguctis acive (e.g. treated seed)

. = - . 2
Product Code:  |3058807 click to select a second one F°
Brioin [AC GOLIATH CRESTED WHEATGRASS 2 Collect?
Short Desc: | [ Dangerous fod? H

Product Type: |Seed ﬂ = Add Sales Reports? [ Exclude From Discount Groups?
UPC Code: [

Default Project. | | Add

Manufacturer: |BRE'|_|'-YOUNG (FORAGES) !

Raiiiicdiende: | V' Secondary Manufacturer ot

E Update | € Exit

GL Accounts
. choose secondary Manufacturer for external reporting
Sales: |45055 - Sales Seed |
COGS: [55055 - COGS Seed | J = M
- A
Inventory: |15:55 - Seed J FMC: Aquatrols Corporation
. - - Belchim Crop Protection Canada
Inv. Accrual: |1ECEE - Seed Accruals J Kenna: Brett Young
CORTEVA
Add GL Account DuPort Crop Protection T
Gowan
IPCO v

Inventory > Manage > Products

Both manufacturers will be included in the export.
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Excluding Sales Data for Specific Products

Products from EMR manufacturers that do not need to be reported to AgCollect (like demo seed,
or last year’s chemical) can be excluded from the results.

-

% Edit Product: BY4414RRBB - 4414 Ultracoat/Helix Xtra with Bioboost (25 kg bag)
Jﬂgave | ﬂefresh | 7 Delete | ‘ Prices/Taxes |6 Exit |

Product IUn'rts | Inventoryl MNotes I Associated Productsl Blendingl Manufactunngl Dangerous Goods' Regulat

This product is active.

-

Product Code:  [BY4414RRBB
Description: [4414 Utracoat/Helo Xtra with Bioboost (25 kg bag ™
Short Dese: |
Product Type:  [Seed ~|" Add
UPC Code: |
Bt i e —— ey

¥ Ireeentary It

— o s
checking this box will EXCLUDE

this product's sales from the
AgCollect export

[~ Blendable?
[~ Manufactured?

O Dangenous Good? | Ovemdable Sales Accounte

[~ Omit From Sales Reports? [ Exclude From Discount Groups?

Il N T Y o Vi

Inventory > Manage > Products

; Exclude From AgCollect?

Excluding Sales Data for Specific Customers

Customers whose sales data should not be included in the AgCollect export should be flagged as
Exclude from external reporting.

Add Remove

G2 Edit Customer: Wallace, Ted (1051) '
J & save ‘ Refresh ’ History “mfssociations ’0 Exit ’

Customer IAddnesses I Contacts I C:edit/Fmancel Tax Exceptions I Pemits I Fam Info] Notes ] Comments I CRM |
Customer Code: [os1  ° Customer is active.
Last Name/Company: ]Wallace = Primary Phone: |
First Name: ITed Secondary Phone: I
Alizs: | Fax Number: |
Location: IDog River LI % Mobile Number: |
AR Account: |1 1210 - Accourts Receivable ;] i Company Email: |
Price Level: [Retai <" Add | Companyviebsite: |
Discount Group: | |  Add | Customer Since: I ~]
Sales Representative: I _v_] = 5 S
Membership Number: | Exclude from extemal reporting?
Characteristics: Characteristics __J | Email Statements? I Email Invoices?

2 &l Statementinvoice Email: | =

checking this box will EXCLUDE
this customer's sales from the

AgCollect export

Accounts Receivable > Manage Customers
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Combining Sales Data from Multiple Customers

Setup customer Associations to combine sales results for multiple customers. In this example, all
AgCollect sales for Heather Bean will be rolled up and added to sales for Bean Family Farms.

"

B

&2 Edit Customer; Bean, Heather (C0002 ===
J = save ‘ Refresh ’ |42Msodation§, | ) Exit '
Customer IAddnesses I ntacts I Credit/Finance ]Tj‘t& ceptions l Pemits | Fam Info ] Notes ] Comments I CRM |
Customer Code: B 3 o ; =
st N v Associations of Bean, Heather —
First Name: ol Seve |6 o | B
Alias: sociate Bean, Heather with:
Location: Ag Collect: |Bean Fanfﬁnns (C0001) ~|" Find I
ARt Ay Sales Export.  |Bean Famiy¥ams (C0001) =] Find | ||
Price Level:
Discourk Group; Customers that are associated to Bean, Heather: Z’
| Customer | Role |

Sales Representative: 7 = 1

Accounts Receivable > Manage Customers

Viewing the Associations for Bean Family Farms tells you whose results will be combined under

that account.

&2 Edit Customer: Bean Family Farms gCOOOli (===
‘ & save ‘ Refresh ’ History I}m ksocialions_..}\v_(_: Exit ‘
=
e | e e T e T

Customer Code: l & save ’Q Exit ’
Last Name/Com
First Name: Associate Bean Family Farms with:
Alias: Ag Collect: I.Nread-,' configured as Parent LI *  Find I
Location: Sales Export: Ir’\lread-,' configured as Parent _:] S iEmd I
AR Account: Customers that are associated to Bean Family Farms:
Price Level: e LRl |
Discount Group: L —L]

WPVE 70 e PG -~ T (11 R S e e S

Sales for Bean Family Farms and Heather Bean and Jim Bean will be combined on the export and
reported under the name of Bean Family Farms. No individual sales will be reported for the child
accounts —so you won’t see Heather’s and Jim’s names listed in the export file.
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Default Destination Folder (optional)

Select a Default Export Path for the exported data files.

You can always change the destination on the fly if you want a certain one to be exported to a

different path.

% Config Options for User
= save | ] Start Over | €3 Exit
Miscellaneous ] ARSAP |Blending Reports l Email l Agronomy] Advanced :

Report Options  Defau 'el'ial

XS
Default ExportAmport Paths
Export: |"-."-.Clierrt"-.ZS"-agreRepc-rts"—-.
Browse -I}'
File > Config Options >Users
Help Please refer to File > Exports > Data Exports > Hosted Users: Selecting a

Destination for Exported Files in online Help for more information about
choosing a destination folder when exporting data. It must be available
outside of agré.

Exporting Sales Data for AgCollect
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Exporting and Emailing AgCollect EMR Information

To export AgCollect EMR information

e Navigate to File > Exports > AgCollect EMR.
The AgCollect Export window opens.

* AgCollect Export =N o<
Bxpot | # Eqort and Email | €9 Ext

Manufacturer: || j*
Location: | ﬂ.
Start Date: |May 01, 2023 =
End Date: |Sep 30,2023 =

Folder Name: |\\Cliert\ZS\agreReparts\ " Browse Folders

[ Omit'\work Orders
[ &dd product line comments.

File > Exports > AgCollect EMR

¢ In the Manufacturer box, enter the manufacturer of the sales you are reporting (or all
manufacturers).

e Inthe Location box, enter the location of the sales you are reporting (or all locations).

e In the Start Date box, optionally change the start date of the sales data you are reporting.
All sales and orders made on or after this date (up to the end date) are exported.
One week before today’s date is selected by default.

e Inthe End Date box, optionally change the end date of the sales you are reporting.
All sales and orders made between the start date and this date are exported.
Today’s date is the default.

e Click Browse Folders to select a destination folder.

Help Please refer to File > Exports > Data Exports > Hosted Users: Selecting a
Destination for Exported Files in online Help for more information
about choosing a destination folder when exporting data. It must be
available outside of agre.

e Check Omit Work Orders to exclude both Work Orders - Early Booking [committed but not
prepaid] and Work Orders - Prepay [committed and prepaid]..

e  (optional) Check Add product line comments to include Invoice product row comments.
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e Click Export to create the file, or click Export and Email if you want to email the information
immediately after exporting it.

' AgCollect Export E=8E=R
l Bxpot | # Bpot and Email | Ext

Manufacturer: Al Manufacturers =I

Location: |Al Locations =1

Start Date: | Mar 01, 2025 =i}

End Date: |Oct 31,2025 =1

Folder Mame: |Z:"-agreRep0rts B Browse Folders

[~ Omitwerk Orders
™ Add product line comments.

e If you clicked Export a message appears indicating the export was successful, and it asks
you if you want to view the folder containing the exported file. Click Yes to view the
folder, or click No to close the window.

export file export file
location | name

v

' o 1 The file 'Z\agreReports\ AGCOLLECT03012025TO10312025ALL.DAT' was
W' successfully generated.

Do you wish to view the folder where the file was created?

File Generated

Yes ‘ No |

Caution The .DAT file generated by agré is in comma-separated value format (data
columns are separated by a “pipe”| =- Shift + \) and can be viewed in an
external program like Microsoft Excel. The keyword here is “viewed”. If any
changes are made to the DAT file, including changing the file name, it may be
rejected by the AgCollect import process or be imported incorrectly.

Note If you are using Customer Associations, combined sales results will be
listed only under the "parent" account. Individual "child" account sales
(which were rolled up to the parent account) will not be listed.

e If you clicked Export and Email, a message appears indicating the export was successful,
and it asks you if you want to view the folder containing the exported file. Click Yes to
view the folder, or click No to close the window.
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e The Send Email window opens.

Send Email X

P send | € Exit

To... | Q

Cc... agrellser@tronia.com

| ..
Bec... | e,

Subject: |TS L Custom Ag & Teminal Inc. Pﬂachﬁfam’ - AGCOLLECTO521 201 TO092720224LL DAT

Attached Report: |.'—.GC'C'LL ECT09212021TO0S27202 2.¥.LL.E=.'—.'I"'-..

Additional Attachments || ﬂ .“. Add

Please see the attachment for the AGCOLLECT09212021TO09272022ALL. Qﬂ'l'file.

e
a®

From: |agreUser@tronia.c:on1

e Inthe To box, enter the email address to which the AgCollect EMR information
should be sent. At least one recipient address is required.

e Inthe CC or BCC box, optionally type your own email address to send yourself a
copy or a blind copy.

e The default Subject identifies your company and the export file name, but it can be
changed.

e Attached Report The AgCollect export file is attached automatically.
e Additional Attachments Optionally click Add to attach additional files.

e In the message text box, enter any additional information you want the recipients
of the message to read.

e Inthe From box, optionally change the email address you want the AgCollect EMR
email to be sent from.
The email address you specified in your user configuration settings is entered by
default but you can change it.

e Click Send.
The email is sent, the Send Email window closes, and you’re back at the AgCollect
Export window.

e Click Exit to close the window.
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