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CRS ASSOCIATION TRANSFERS 

The CRS Association Transfer process simplifies the transfer of inventory from one association to 
another. 
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CRS Transfer Process Overview 

Using the CRS Transfer process to move items between associations automates many of the 
steps that used to be done manually. 

 

 

Sending a CRS Transfer automatically moves the items out of your inventory, and creates a CRS 
Transfer Invoice (a charge) for the association receiving the goods. 

Receiving a CRS Transfer automatically creates an Inventory Receipt for the item received, and 
starts a Purchase Invoice for the sender for you to complete. 
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Setup Tasks 

There’s a few things that need to be setup before you can use the CRS Association Transfer 
process. 

Setting Up Security 

Before you can start sending and receiving inventory, you’ll need permission.  

 
 File > Security > Manage Roles 

 

 

Not all users may need all CRS Transfer permissions checked, but at least one user should be 
allowed to perform all tasks. 
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Setting Up Reference Numbers 

For each location that will be sending items, enter a Starting Reference Number for transfers.  
A Prefix is optional (5 character max). 

 
File > Manage > Reference Numbers > Inventory 

If you want CRS Transfers from all locations to follow the same numbering sequence, use the 
same Prefix and Starting Number for all locations. 

Setting Up Configuration Options 

Inventory tab 

At the Company Level, choose your own association as the Customer, and check Automatically 
generate Reference Number so agrē will number the transfers for you (you can still type your 
own number on the fly if you need to).  

 
File > Config Options > Company > Inventory 

Help If your association is not listed, add your association as a new member 
in your mainframe RMM following the standard procedure for adding 
new members to your association. agrē will import it automatically in a 
few hours.  

http://www.tronia.com/fclhelp/AR/Adding_Customers.htm
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Setting Up Sending Associations 

When you are receiving CRS Transfers, you will need to select the Sending Association as the 
Vendor/Supplier. If the Sending Association doesn’t exist in your agrē database yet, it will need 
to be imported. 

 
File > Imports|Mapping > Suppliers 

Help More detailed instructions for importing suppliers can be found in the 
Importing Master Files white paper in online Help. 

 

 

Setting Up Truckers/Delivery Companies 

Flag your shippers as a Trucker/Delivery Company. 

 
Accounts Receivable > Manage > Suppliers 

http://web2/troniaweb/fclhelp/Administration/Administration_files/FCL_Importing_Masterfiles.pdf
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Sending CRS Transfers 

CRS Transfers are initiated from the CRS Transfer - Send Products window. 

 
Inventory > CRS Transfer > Send Products 

All CRS Transfers added today are displayed by default when the CRS Transfer - Send Products 
window is opened.  

Select Add to add a new transfer. 

 

If you receive the following message … 

 

… you’ll need to go back to Company Config Options (page 3) and select your association. 
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Adding CRS Transfers 

Start with from which location you’re sending the items, and to where they’re going. 

 
Inventory > CRS Transfers > Send Products 

• The Destination Retail drop-down options are based on the list of CRS HUB Associations. 

• The Destination Location drop-down options are based on the list of CRS HUB Locations 
for the selected Destination Retail. 

• Department No* is required. 

• The Claim No is the RCLS transfer claim (created in mainframe) which assists with 
reconciliation by ensuring both components (inventory and financial) of the transfer are 
completed. 

• The Shipper drop-down options are based on the list of agrē suppliers that are flagged as a 
Trucking/Delivery Company (page 4).  

• Use the Documents button to attach a file (optional, and for internal use only - 
attachments are not sent to destination). 
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Add the items you’re transferring. 

 

 

You’ll be prompted to add any Associated Products.  
Select Yes or No as applicable.  
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Transferred items can be mapped, unmapped/retail-created, or non-inventory. 

 

• Both mapped and unmapped items can be sent, but not blends (however you can transfer 
the individual commodities) or manufactured items (transfer the raw products instead). 

• At least one product must be added, and the Quantity and Unit Price must be positive. 

• Review the Taxes and modify as needed. 

• Products rows cannot be re-ordered once they been added to the transfer. 

 

The Taxes and Totals tab summarizes the transfer values. 

 

Save the CRS Transfer when it’s complete. 
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You’ll be prompted to preview the CRS Transfer report and the TDG. 

 

 

 

Print the CRS Transfer Invoice - a hard copy is required - sign and date it, then send it along with 
the transferred items. Email a copy to the Receiving Association. 

If dangerous goods are transferred, also print the TDG to send with the load. 

 



CRS Association Transfers  Page 10 of 28 

What Happens in agrē on Save? 

When the CRS Transfer is saved an AR Invoice is created and the items are moved from 
inventory. 

 
Inventory > Reports > Inventory Activity Summary 

It’s flagged as a CRS Transfer Invoice, so it won’t appear with the regular customer invoices, nor 
will it be included in Customer Sales or Cash Out reports, TLog, or external reporting (AgCollect, 
RDS, TKXS).  

 
Accounts Receivable > Invoices 
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What Happens in CRS HUB on Save? 

The transfer is sent to CRS HUB immediately. 

 
 Data Management > View Master Data > CRS Transfers 

Check Show Details and you’ll see each product listed on a separate row. 
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Receiving CRS Transfers 

CRS Transfers are received from the CRS Transfer - Receive Products window.  

 
Inventory > CRS Transfers > Receive Products 

All CRS Transfers with at least 1 not-received row (Status = Sent) are displayed by default when 
the window is opened.  

 

Expand or refine the results with a New Search (Product Description can be partial). 

 

Receiving Items 

Select Receive Items to complete a transfer. 

Choose the Sending Association as the Supplier For1. 

 
items on the transfer cannot be changed or removed by the receiver  

but the sender can edit the transfer until it has been received 

                                                       
1 if the Sending Association doesn’t exist in your agrē database yet, see Setting Up Sending Associations on page 4 
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There are several types of items that can be transferred. All the item rows can be received now, 
or just some of them can be received now and you can come back and receive the others at a 
later time. 

 

• Mapped  

• These are the simplest items to receive. agrē checks for the same Item Number in 
your agrē database and if there’s a match it lists the item (mapped items cannot 
be unmapped, remapped, or changed from here).  
Just check the Import box at the beginning of the row. 

• <Mapping Unavailable>   

• Item Exists in agrē, but is Not Mapped  When mapping is not available, first check 
that all existing products in agrē that can be mapped to an FCL item are mapped 
to an FCL item2.  
Once mapped, receive as a Mapped Item. 

• Mapped Item Missing from agrē  The item is a mapped item, but it doesn’t exist 
in your agrē database yet and will need to be imported3 before it can be received. 
Once the item has been imported, it becomes an Mapped item. 

• Unmapped   

• Retail Created  This is an inventory item added and managed by the Sending 
Association and lives only in their agrē database. It does not exist in CRS HUB so 
cannot be imported. An inventory retail-created item must be manually associated 
with a one of your inventory items (can be mapped or retail-created4).  

• Non-Inventory  These items must be manually linked to one of your General Ledger 
accounts. 

 

                                                       
2 more detailed instructions for mapping items can be found in the Match & Map Master Files white paper in online Help 
3 more detailed instructions for importing items can be found in the Importing Master Files white paper in online Help 
4 instructions for adding Retail Created items to your own database can be found in online Help 

http://web3/troniaweb/fclhelp/assets/docs/FCL_Match_Map.pdf
http://web3/troniaweb/fclhelp/assets/docs/FCL_Match_Map.pdf
http://web3/troniaweb/fclhelp/assets/docs/FCL_Match_Map.pdf
http://web2/troniaweb/fclhelp/Administration/Administration_files/FCL_Importing_Masterfiles.pdf
http://www.tronia.com/fclhelp/Inventory/Adding_Products.htm
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Receiving Unmapped Items 

Unmapped items must be “mapped” each time they are received.  

Once an item has been mapped the mapping cannot be changed - Start Over if corrections are 
needed. 
 

 

Mapping Inventory Items 

To map an Inventory item, check the Import box and click Map. 

 
Inventory > CRS Transfers > Receive Products 

 

Select Inventory and use the filters to find the corresponding item (at least one filter must be 
specified in order to search), then click Search Products. 
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Select the matching item, then click Map. 

 

 

 

Mapping Non-Inventory Items 

For Non-inventory items, select Non-Inventory and choose the corresponding General Ledger 
account. 
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Importing Items 

Import the items (at least 1 row must be checked). 

 

A new Purchase Invoice, with the transferred inventory items already imported, is created. 

 

If only non-inventory items are imported, the CRS Transfer Reference Number will be used as 
the Purchase Invoice reference number. 
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Taxes 

The received row totals do not include taxes. 

Add the taxes (if necessary) and save the Purchase Invoice. 

Note Even if you do not save the Purchase Invoice, the inventory items have 
already been flagged as Received (on an Inventory Receipt). 
 
Non-inventory items are flagged as Received as soon as the Purchase 
Invoice is saved. 

What Happens in agrē on Import? 

When inventory items are imported, an Inventory Receipt is created to add them to inventory. 

 
Inventory > Reports > Inventory Activity Summary 

agrē does this in the background - you won’t see an Inventory Receipt appear on screen. 

The Inventory Receipt has the same Reference Number as the CRS Transfer. 

 
Inventory > Inventory Receipts 
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Tip Use the Is CRS Transfer? filter to find just the Inventory Receipts from CRS 

Transfers. 
 

 

If there is an existing Inventory Receipt for the Sending Association with the same reference 
number, a numeric suffix will be added.  

For example: 
If Inventory Receipt 0004 already existed for the Sending Association, it would be saved as 
0004_1.  
If 0004_1 also existed, it would be saved as 0004_2 etc. 

Because the Inventory Receipt (flagged as a CRS Transfer) has already been billed on a Purchase 
Invoice, the items cannot be edited or removed. Only Comments and Shipping details can be 
modified. 

 
Inventory > Inventory Receipts 

Items on Inventory Receipts flagged as CRS Transfers also cannot be split.  

If you need to make changes: delete the Purchase Invoice, update the Inventory Receipt, then 
add a new Purchase Invoice and import the items manually. The Inventory Receipt could be also 
deleted manually if you want to restart the Receive process from the beginning. 
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When the Purchase Invoice is saved, additional postings are made to the Inventory account(s) 
and Accounts Payable … 

 
General Ledger > Reports > Account Transaction Summary 

… which updates the balance on the Sending Association’s account. 

 
Accounts Payable > Supplier Accounts 
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What Happens in CRS HUB on Import? 

Imported items are flagged as Received immediately.  
Any that were not imported remain flagged as Sent. 

 
Data Management > View Master Data > CRS Transfers 

CRS Hub also tells the Sending Association when the items have been received at their 
destination (updates are sent every 5 minutes). 
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agrē CRS Transfer Reports & Exports 

Account Receivable/Sending/Invoices 

AR Customer Sales Report 

 
Accounts Receivable > Reports 

 

 

AR Comparative Customer Sales 

 
Accounts Receivable > Reports 
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AR Invoice Activity 

 
Accounts Receivable > Reports 

 

 

 

AR Data Exports 

CRS Transfers are excluded from the following Accounts Receivable data exports: 

• AR Invoice Summary 

• Bill and Hold Invoices 

• Chemical Sales Summary (AB Env) 

• Customer Sales by Qty 

• Customer Sales 

• Customer Sales Summary 

• Low Sales Margins  

• Manufacturer Sales (FMC) 

• Member Patronage Summary 

• POS Data (TKXS) 

• POS Data (USI) 

• Sales by Member 
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Inventory/Receiving/Inventory Receipts 

INV Inventory Received Report 

 
Inventory > Reports 

INV Inventory Activity Reconciliation Report 

 
Inventory > Reports 
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INV Inventory Activity Detail Report 

 
Inventory > Reports 

 

INV Inventory Activity Summary Report 

 
Inventory > Reports 



CRS Association Transfers  Page 25 of 28 

 INV Inventory Summary by Month 

 
Inventory > Reports 

 

INV Lot Number Activity 

 
Inventory > Reports 
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INV Inventory Transfers Data Export 

Displays details of CRS Transfers. 
The Quantities are always reported in Main Units (if mapped). 

 
File > Exports Data 

Inventory Receipt Transfer (old CRS Transfer process): 

• Incoming and outgoing transactions  

• Only shows mapped items 

• The quantity is reported in mapped units, always 

• Status column is always null  

CRS Transfer 

• displays incoming (Inventory Receipt) and outgoing (AR CRM Invoice) 

• incoming do not have Destination Retail, Destination Location, or Status 

• From Location and To Location are null 

• Mapped and Unmapped Inventory items only (non-inventory items not included) 

Location Transfer 

• Two lines for each (one for out and one for in) 

• Only shows mapped items 

• The quantity is reported in mapped units, always 

• Includes both pending and complete items 

• Status can be Pending or Complete  
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INV Inventory Activity Export 

 

File > Exports Data 

 

 

Hub CRS Transfer Reports & Exports 

Master Data 

CRS Transfers 

 
Data Management > View Master Data 
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Reports 

Lot Number Activity 

 
Reports > Inventory > Lot Number 

 

Exports 

Inventory Transfers 

 
Exports > Retail Data > Inventory 

 


