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SYSTEMS

FCL IMPORTING MASTERFILES

Instead of adding customers/members, suppliers/vendors, and products/items into your agré database
manually, you’ll import them into agré from the FCL mainframe via CRSH Hub.

After you’ve imported masterfiles, all subsequent updates made to those files on the FCL mainframe are
also imported automatically to agrg.
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Security Permissions (one time task)

You’ll need permission in agré before you can begin importing masterfiles.

(= =]=]

-

% Manage Roles
|+Pu:|d ‘fEdi[ | E2 Copy ‘XDeIete |F~!Efresh |4:]Em'1 |
e

H §Eh_'.~':

msions ]

Accourts Receivable |

L X Delete | €3 Exit

v

"FRole

| Accounts Payable | General Ledger | Blending | Agronomy | Administration |

Role -
* | LordOfTheUniverse
> Edit Role: LordOfTheUniverse =0 E=R =T
|HSa\te ‘XDeIete |@Ex|t |
" Role Pemmissions ] &
" Accourts Receivable ] In\tentory] Accounts Payable | General Ledger] Blending ] Agronomy  Administration ]
ltem Action Mlow? | Demy? |- Allow All
Grower Central Customers Edit ] ]
Import Customers Enablz on menu @ [ Jill Deny All
Import Products Enable on menu Er [l LM
Import Suppliers Enable on menu EI) 0 Clear All
Location Profiles Enzble on menu ] 57
| % Edit Role: LordOfTheUniverse =R =R =T

ltem Action Allow? Deny? - Allow All
) t IEuahggﬂ meny | il ] | -
ltem Categories (CRS Hub) Enable on menu E]/ | ] Deny All
Tocation | ransters TAdd T ™ [ -
Clear All
Total Permissions: 116 Allow: 116 Deny: 0

File > Security > Manage Roles

Importing Customers/Members

You don't need to do anything to import your customers/members. The first time your agré database
communicates with CRS Hub and processes the first automated Member Update, all members will be

automatically downloaded into agre.

Changes and additions made to member masterfiles on the FCL mainframe will be downloaded

automatically to your agré database.
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Importing Suppliers/Vendors

Start the process by navigating to:

File | Accounts Receivable  Inventory  Accounts Payal%

Wl M i
=) essages Ticket @ Invoices @
Switch Login
Manage 3
Security »
Config Options »
Exports »
| Imports | Mapping » || Suppliers =
® o .

File > Imports [Mapping > Suppliers

Click Retrieve to view the list of FCL vendors.

-

JSave |6Ent |

% Import Suppliers E@

F{etrievc;_% Vertre Find I

|\-"endor ik |\-"endor Mame | Status |'Ci'r5.r Import Map agré Supplier

View Deta z-l Auto Map | Unmapped |

On the left you’ll see the list of all vendors from the FCL mainframe (every retail sees the same list of
vendors) and on the right are the corresponding suppliers already imported into agre.

7 Import Suppliers to jump down to the S's, (= Hw
Jﬂgave |® Ext | A type s then click Find A= Add
FM D = Delete
Vendor: |S Find I/
Vendor # Vendor Name Statusy Import | Map \—|agré Supplier | -
» |62340600 IKS MEDIA & TECHNOLOGY LTD. A EGINA || ]
95475000 “LITTLE JOHN" RENTALS A |SASKATOON ] ]
94956600 'G' DOES ALL THE WORKLTD D |EDMONTOMN ] ]
99007700 0713283BC LTD A& |PRINCEGEORGE| [ ]
35202392 0985821 BC LTD A |COBBLEHILL ] ]
96978200 1-800-HEADSETS.CA A |RICHMOND HILL ] ]
66733700 1010 PETROLEUM DISTRIBUTORS A |MOOSE Jaw ] ]
68795400 101002342 SK. LTD. A [SWIFTCURRANT | [ 0 8
16253 Vendors found View Details | Suto Map U=t | Olmports 0 Mapped 83 Suppliers found
. .4
number of vendors inthe FCL number of suppliers already
mainframe master list in your agré database
Tip To jump down to the vendors starting with the letter “S” without scrolling,

type “s” in the Vendor field and click Find.

The grid can be sorted, for example by City, by clicking on a column header.
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Select a vendor to import. Not sure if that’s the right one? Click View Details to see more information

about them.
¥ Import Suppliers [= =]=]
o @5
select a supplier [agrium Find

Vendor B ame Status | City | Import | Map ~ |agré Supplier | -

» | 98612300 AGRIUM A |CALGARY [ 1
99651200 AGRON,JESSICA & | sad Vendor Info (=3
93733400 AGROPUR CO-OPERATIVE ED
93733450 AGROPUR DAIRY CO-OPERATIVE A |SAl .
68452000 AGS FLEXITALLIC INC, A |EDlyy @ EE"SWHW i%ﬁéﬁfff
10548400 AGUSTIN JULIETA A.ee1Bag T B Vendor Mame
58770000 AGUSTING.IAN st A |SAS Address: /0 C25061C
98366800 HSENGEIRERIE 7 A |RES Address2: P O BOX 2521 STATION ‘M’
67030700 AHEARN & SOPER INC.  * A RE] City: CALGARY
11678000 AHMAD, FAHMI : A |sAg
68537000 AHMAD, FARUQUE = A |cal Phone: 8772474861
10928000 AHMED, FARAZ : INE
94815800 AIDROW INSTALLATIONS LTD A |ED >

16259 Vendors found 2 - oK 1 29 Suppli found

iew Details Auto Map | Ur AN ICTSHIE

Check the Import box next to the vendor(s) you want to import and click Save.

v Import Suppliers (o] 2 =)
Jﬂgave |®Egt | sorting by City
may be helpful
Vendor: Find |
Vendor # Vendor Name Status | City =~ |  |Import | Map |agré Supplier | -
pbel OO0 FOORWINDS TN TERACTIVE LOG [aY FRCATINGT =T =T
81257800 SAFARI BOOKS ONLINE A PALATINE | |
21145500 SFC ADAMS, INC. A PALATINE select which FCL vendars EI
94029000 STACK-ON PRODUCTSCOMPANY | A | PALATINE = you want o Import into
21080400 TRIVANTI'S CCORPORATION A PALATINE | | your agré database
» 80011001 UOP (0] PALATINE = i
acnAnnan AAIRA ~ARRACATIAN AC AR i =
16253 Vendors found View Details Suto Map U=t | |_2 Imports | 24 Mapped 83 Suppliers found
Note You don’t have to import all vendors right now!

Vendors can be imported anytime so you can import just the ones you need.
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Importing Products/Iltems

FCL items that don’t already exist in your database are imported from the FCL mainframe via CRS Hub.

Selecting Items by Retail

Before you start importing items, you’ll want to
confirm which categories of products you will
want to import. There literally tens of thousands
of FCL items available for import, so pre-
filtering by category means you won’t have to
wade through thousands of items you are never
going to use.

Navigate to Inventory > Manage > Item
Categories (CRS Hub).

Tronia refers to this chart as a “tree” with many
“branches”. Click the + and — buttons to expand
and collapse a branch.

Check the boxes next to the item branches
you’ll be importing.

Only items from selected branches will be
available for import.

Example: your retail sells seed, but not soybean
seed. Check SEED (to select all seeds) then
uncheck SOYBEAN. You won’t see any
soybean seeds listed among the other seeds
when you retrieve items for import.

Save when you’re done.

FCL Importing Masterfiles

Inventory | Accounts Payable General Ledger Blending  Agronom

Z‘ Inventory Receipts nvoice @CustomerAccount . Agro
Inventory Adjustment
E Product Price Check
Manufacturing
Manual Counts
Location Transfer
Release Mumbers
11 Lot Numbers
Manage 4 | Products
Reports » Product Retail Prices
Product Sale Prices
Manufacturers
| Item Categories (CRS Hub) S

% CRS Hub - Select Ite... [-=-|[ 2|3

I = save !fa Exit

%7 check a box, and
all the boxes

[ FEED(20)4 underneath are
[ Foop«=0)|  automatically
O EaN]  checked too

B [¢] CROP SUPFIIESTSOY

[#] CROP SUPPLIES (5063)
CROP PROTECTION {5075)
B [7] SEED (5076)

CANCLA [5076010)

[2] CORM (5076020)

[#] SUNFLOWERS (5076030)

CEREAL {5076040)

] SOYBEAN (5076050)

AG EQUIPMENT (
[#] FUTURE GROWTH (50

Expand Al | Collapse Al

don't sell
SOYBEAN
seeds?

uncheck
that box
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Importing ltems

Now that you’ve selected and saved your tree branches, you can start importing items either individually or
in batches (a maximum of 500 items can be imported at one time). Products can be imported any time in
the future too so you can import just the ones you need now, and import more later as required.

Navigate to File > Imports|Mapping > Import Products.

File | Accounts Receivable Inventory — Accounts Payable
] M i
% === Ticket @ Invoices mﬂ)
] Switch Login
Manage »
Security 3
Config Options »
Exports 3
| Imports | Mapping  » | Suppliers
@ Exit Customers
Map Products
| Import Products

When filtering for items to import you’re going to want to be a little more specific than “show me
everything available” or you’ll be waiting in front of your computer for a really long time for all items to be
retrieved — there are well over 10,000 available for import.

Use the Filter Items to narrow down the number of FCL items that Retrieve Items will bring back.

% Import Products

& Import |_] Start Over Q it g
Filter tems
Item Number: | Manufacturer: |
Description: |can0la Manufacturer Stock Na: |
Category (1): | =l UFC: |
Category (2): | =l Newltems |~ Sep 01, 2020
Category (3): | j ]
when checked before Retrieving ltems, agré uses its best guess ) 0
(based on the item category ID) to select a Product Type, GL —p- [¥ Smart Link Retrieve ltems..
accounts, and Units - but you'll want to double-check for accuracy
L
Import | ltem Mo Description Primary | Shipping |Pack Qty |Category Units
[ 3099124 PRECEDE CANOLA 1000 L EA EA 1 Totes EA - Each
] 3099173 RELEAF CANOLATOL EA Cs 2 Cases EA - Each
[ 3099181 RELEAF CANOLA 1000 L EA EA 1 Totes EA - Each
] 3126786 SY4187 CANOLA MINIVISIVIO/FORTE| BG BG 1 454 kg BG - Bag
51 ltems found s
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By default the results in the grid are sorted by Description. You can sort the data by another column by
clicking on its header. Click again to sort the other way.

Pack Qity

|Imiport |Item Mo Description |F‘|'irn.ar)r |Shipping
| | [ 312918 | ACCEL CANOLA1D = :
|| [0] 3088116 |PRECEDECANOLA| 4canding sorting triangle
_D ........ ) SLATE RELEAF CAN(.JLA g (points the other way when
» []...i 120675 158011050 14FULL | sorting in descending order)

oo oA

el eilel

agre retrieves all items from the FCL database
that match the Filter Items - which could still
be a large number.

You can further narrow down the list of items
by applying column filters.

To clear a column filter, expand the column
filter window again and choose Clear, or
click Start Over (located at the top of the Import

Products window in the title bar).

hover your mouse over a column
header and click the arrow to
expand the column filter window

vﬁn its

Category | GL Sales |GLCOGS |G
[ (5etect &l

I_ Full Floor Spstems and Parts it
I_ Cases ]

[ Totes leave the options you want checked 1
[ Moisture Test uncheck the ones you don't 3
[v 227kG

[v 22 7kg

¥ I N -
B Text Fitter ~ W= Appl =4 Clear % Cancel

apply the column filter

If you had selected any items before you applied a column filter, those items will still be selected (even
though they are hidden because of the column filter) but only the ones you can see will be imported.

indicates a column filter

4 items have been selected for impor,
but because you can see only 2 of

import| tNEM (due ta the column fiter) these are  [pa 2™ [Shipping | Pack Qty | Category ~ 4
the only 2 that will actually be imported [ec BG 1 22 T kg
» : T o {BG BEG 1 27KG

has been applied

N

51 ltems found
2 ltems out of 4 Selected

If you want to import all the items selected, clear the column filter to display all the selected items again.
agre will import only the selected items that are displayed - if you can’t see them agré won’t import them.

FCL Importing Masterfiles
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‘jmport Products = [l =)
Importi/|f ] Start Over | €3 Bxit
Filter Item: Product Update
[tem Number: | Manufacturer: @ Unit Type: |BG -Bag 1
Description:  [canola Manufacturer Stock No: | N he FCL GL Sales 45010 - Sales click to copy these
thisis the settings down to all
Category (1): | - UFC: GLCOGS:  [55010-COGS § o )
Each!Shlpplng Unit checked item line(s) with
Category (2): | j New ltems I May 01, 2019 GLinventory:  [15010-Inventol iy ot | ink settings
Category (3): | | GL Inv. Accrual: |16010 - Seed .
check items {
to import ”p sort b Shfppmg Unit ¥ Smart Link Retrieve Clear Selected | Update Selected |
p Carego:yb group unit
L f types together
| Import | ltem No Description Primary Smppmg Pa: vy |Category = 4 |Units GL Sales GLCOGS GL Inventory GL Inv Accrual ~
1 3120466 | SY4135 CANOLA JUMPSTART BG 227kg BG - Bag 45010 - Sales Seed 55010 - COGS See 15010 - Inventory S 16010 - Seed Accruals
3 3120458 |SY4135 CANOLA FORTENZA BG BG - Bag 45010 - Sales Seed 55010 - COGS See 15010 - Inventory S 16010 - Seed Accruals
3107083 | SY4114 CANOLA FORTENZA BG 1 27 kg ﬂ I - |0 - S=les Seed 55010 - COGS See 15010~ Inventory S 16010 - Seed Accruals
3107109 |SY4105 CANOLA BG e 0 - Sales Seed 55010 - COGS See 15010 - Inventory S 16010 - Seed Accruals | v
Smart Link may default some |
- rel
ElzmaiTe seftings - but they can be changed |
4 tems out of 4 Selected (settings here will not be overridden by FCL Item Details Select All Deselect All
the Product Update settings)

& v

1. Select items by checking Import.
Click Select All to check all items retrieved (maximum of 500).

2. If importing a single item and no Smart Links were found, specify the Product Type, Unit Type
(this should match the FCL Shipping Unit), and GL accounts for the item selected.
These fields must be specified as they are required fields in agré — you wouldn’t be able to
manually add a new retail-created product without them either.

3. Ifimporting multiple items, in the Product Update section specify the Product Type, Unit Type
(this should match the FCL Shipping Unit), and GL accounts for the item(s) selected.
Click Update Selected to copy the Product Update settings down to all the blank fields in the
selected item lines at once.
Exceptions to the Product Update settings can be selected on the same line as the selected product
(and will not be overwritten).

4. Click Import.
The items selected are imported into agré as mapped products.

Tip To see at a glance which products are Mapped run the Inventory/Products >
Product Mapped List data export (File > Exports > Data). You'll see all the
details (FCL ltem Number, Category info, Product Source Code, etc.) for
mapped items.

FCL Importing Masterfiles Page 8 of 11



Imported Item Pricing

SRP Pricing is imported with the item, but not all mapped items have prices stored on the FCL mainframe
so you will likely need to set at least some of your own.

n Save

Price Change History ‘6 Bxit ‘

% Prices and Taxes for 5440.BA - 5440 LL w/Prosper (22.7kg)

[o ] & =]

Retail Prices | Percentage Taxes I Flat Taxes I

Units Location

Price Level

Retail Price

Min Price| 2nd Min Price|  Last Changed

> |Bag <Company>

Retail

Prepaid

1S Retsail

SRP

Dog River

Retail

Prepaid

1S Retail

SRP

Edmonton

Retail

Prepaid

1S Retail

SRP

5t. Albert

Retail

Prepaid

1S Retail

SRF

Stony Plain

Retail

Prepaid

S Retail

SRF

Pound <Company>

Retail

Prepaid

£610.00

5643.00

£649.00
£11.00

Feb 08,2013 | |

a product may be imported with
full, partial or no pricing - agré
imports all pricing information

stored on the mainframe

Oct 14, 2016

Oct 14, 2016
Feb 08, 2013

Inventory > Manage > Products > Prices/Taxes

SRP could be for all, some, or no Locations and for all, some, or no Unit Types.

FCL Importing Masterfiles
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Imported ltem Taxes

FCL does not send tax information along with the item when it’s imported.

-

v =E=
+ Add | # Edit | X Delete | @ New Search | (] Deactivate Copy | $§ Prices/Taxes History | €3 Exit
Product Code = | Description Product Type Mapped? Active? ~
= | 31719 JELLY BELLY STAR WARS  MACHINE DC-SEASDN)QL CONFI
*» Prices and Taxes for 341719 - JELLY BELLY STAR WARS  MACHINE o[-
H Save |E= Price Change History @ Exit
Retail Prices  Percentage Taxes | Fiat Taxes |
Tax Location Default Rate | Do not Charge Optional Charge Override Rate
b |GST Cardlock Station 5% ] ]
Dog River Ly E [l
Edmonton 5% [ | [l
St Albert 5
SEUleET : defaults to
PST Dog River = Retail Managed
r = . '

* FCL does not manage the taxes for mapped items residing in the following categories: Food (30). Energy (60). Fertilizer (70) or Feed(2055)

Inventory > Manage > Products > Prices/Taxes

If you are changing the default GST/HST or PST tax settings of a mapped items with FCL pricing you must
first select Retail Managed Taxes .

Products flagged with Retail Managed Taxes will NOT receive any GST/HST or PST updates from the
mainframe so your custom settings will NOT be overwritten during the nightly sync with mainframe.

Products of the following types are flagged automatically as Retail Managed Taxes:
Feed (2055)

Food (30)

Energy (60)

Fertilizer (70)

Products flagged with FCL Managed Taxes WILL receive updates to GST/HST and PST from the
mainframe so any changes you make WILL be overwritten during the nightly sync.
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Editing Mapped Products/Iltems

pricing & taxes are imported if

the item has pricing & taxes on

the mainframe - if not, you'll
have to set your own

grey fields are maintained
onthe FCL mainframe;
they are read-only in agré

white fields are managed by
you, edit however you like

% Edit Product: 301%575 - PUMA 120 SUPE! E\@
= save Refresh Delete § Prices/Taxes
oods | Regulations |
This pn
Product Code:  [3015575 ¥ Retumable?
Description: |PUMA 120 SUPER 62 L X [ Blendable? r
Short Desc: | [~ Manufactured? ™ Exclude from AgCollect?
Product Type: 50CPROT-HERBICIDES (5075004) y "l Add [ Dangerous Good? [
UPC Code: | [~ Omit From Sales Reports?
Default Project: | | add | T FCL Mapping -
Manufacturer:  [BAYER CROPSCIENCE INC. T AdColeat || T 2015575

Item Category No: |5:D'.u"5ﬂﬂ-1‘l 110001

FCL tem Details

Manuf. Prod. Code: |

GL Accounts Product Characheristics
Sales: |45005 - Sales Chemicals ~|* Characteristics
COGS: |55005 - COGS Chemicals (CS) ~|" = hd
Inventory: 15005 - Inventory Chemicals (CS) J*
Inv. Acorual: {16005 - Chemical Accruals (CS) ="

Add GL Account Add

FCL Item Details displays all the FCL information

When you edit an imported item, there will be some fields that you can’t change. These are the fields that
are managed on the FCL mainframe and are identified by a grey background.

All other fields are fair game. Don’t like the product code? You can change it! Decided to use a different
Sales GL? You can change that too. You won’t be able to delete the FCL each/shipping unit on the Units
tab but you can add additional ones and change the main unit type.

You can also add characteristics, supplier codes, etc. but don’t feel like you have to fill in every field right
now - you can add details as you go. There are some exceptions. If you import a new blend commodity
item, you’ll need ensure it’s flagged as Blendable and add the nutrient info on the Blending tab or you
won’t be able to add it to a blend. Fertilizer Act and Permit details may need to be entered on the
Regulations tab too.
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