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ESIGNATURE

eSignature is a premium module that allows a customer (or a trucker, or anybody) to sign an electronic
copy of the document with an external signature pad, a mouse, or even a finger. Instead of printing, signing,
photocopying, filing, and then trying to find it when you need it; you’ll preview it, add an eSignature or

two, and save it. It will always be available to you in agré, and optionally available to your customers in
Grower Central.

What you'll find:

SEtUP (ONE-TIME TASKS) .vreeiiiiiiee it e et e e et e e e et e e e e saabeeeeebaeeeentaeeesnreeeesnseeas 2
eSignature Client INSTAllation ........oocuiii i et e e e e e e 2
Signature Pad Driver INStallation .........eeeec oot e e e e r e e e e e e aarrrae s 3
g N ol o = {U T 1A (oY W O o1 4] o - F PP SR 4
Adobe Acrobat Reader PreferEnCes. .......ui ittt ettt e 6

€SIZNING DOCUMENTS/REPOITS. .. .cuvieetieeetieeiteeecteeeetee e et e eeteeeetteeeteeeeteeeeteeeesseesbeeeesseesaseesaseeeaseeennreesnseeas 7
=g LN e g = LU =l 4= To o SRR 7
Y T o L Y e o (U =T Y=Y o Yo T £ U 8

Managing eSignature DOCUMENTES .....ccc e 9

Note As what is displayed on each signature pad is different, the screenshots in this
whitepaper were taken using Generic as the default device (as if you were
signing on a laptop with a mouse or on a iPad with your finger)
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Setup (one-time tasks)

Before you can start eSigning there are a few setup tasks that need to be completed — but they need to be
done only once.

eSignature Client Installation

Each Windows computer running a desktop version of Citrix (including laptops and hybrid devices like the
Surface Pro) requires a local installation of the eSignature client files.

These two client files need to be installed on each Windows computer that will be using eSignature:
1. FirmaCerta SDK_Citrix_Client[4-0-2].msi'
2. FirmaCerta TS.msi’

As new signature pads are released, these files will need to be updated/reinstalled occasionally to install the
drivers to run the newer hardware.

If your device is running a mobile version of Citrix (as would most tablets including the iPad, and most cell
phones/phablets) you won 't need to install it.

eSignature is not supported for OSx (MacPro, MacBook Air).

Caution  Before installing the eSignature software please make sure both agré
and Citrix are closed completely.

Closing Citrix via the X button in the top right hand corner merely
minimizes the application. You need to right click on the receiver icon
in the system tray and select "Exit" to close it down completely. This
is so that after the signature pad driver installation is complete Citrix
can properly map the devices.

Open
Sign Out

Connection Center

Advanced Preferences

Help
i @k

! You can navigate manually to: http://www.tronia.com/downloads/FirmaCerta_SDK_Citrix _Client[4-0-2].msi
2 You can navigate manually to: http://www.tronia.com/downloads/FirmaCerta_TS.msi
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http://www.tronia.com/downloads/FirmaCerta_SDK_Citrix_Client%5b4-0-2%5d.msi
http://www.tronia.com/downloads/FirmaCerta_TS.msi

Signature Pad Driver Installation

Recommended Wacom Signature Pads

Tronia supports only the following Wacom signature pads:
e Wacom STU-430
e  Wacom STU-530 (discontinued but still supported)
e  Wacom STU-540
e Wacom DTU1031X (discontinued but still supported)
e Wacom DTU-1141B

If you have chosen to use one of these external Wacom signature pads, the corresponding driver must be
installed on each device that will be using it.

Caution  Before installing a signature pad driver please make sure both agré
and Citrix are closed completely. If Citrix is running during the
installation, the signature pad may not be recognized by agre.

Please know that because Tronia has not tested other signature pads we cannot guarantee their
compatibility with agr€ or Citrix, and therefore we are unable to provide support for them.
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https://www.wacom.com/en-tw/enterprise/business-solutions/hardware/signature-pads/stu-430
https://www.wacom.com/en-us/enterprise/business-solutions/hardware/signature-pads/stu-540
https://www.wacom.com/en-us/enterprise/business-solutions/hardware/signature-pads/dtu-1141

agré Configuration Options
Company Config Options

Once Tronia has enabled eSignature in your agré database, you’ll see a new sub-tab under Reports. Choose
the options that best fit the way your company will use eSignature.

% Company Level Settings E’
J & save |6 Exit | &
General I Accounts Receivable I Blending I Accou _ChECk to enable I Agronomyl Gin  Reports | Messages I
esignature on reports
Report Options I Email Defaults I Default Criteria on Reports  &Signature |
"F/Enable eSignature
DeltDevies: | | CP'0OSE most common, what should agre do
- ar leave blank and after it's been signed?

—eSignature Enabled D ocuments set at User level ;
\%H Invoice AR Invoice IClose Window ;I
I Loadout Ticket Loadout Ticket  [Close Window =]
™ ‘work Order = IClose Window ;I
[™ Inventory Location Transfer Cawnhtlﬂghégﬁjgﬂnrésd? ansfer I[]ose Window ;I
[~ Payment Receipt ipt I[Jose Window ;I

Email PDF
Preview.Email Option

—eSignature Enabled Grain Documents ————————— [ After Signature

[~ Purchase Contract Purchase Contract I[:lgse Window ;l
File > Config Options > Company
Tip Choose Generic as the Default Device if a generic stylus or the customer’s

finger (perhaps on an iPad) will be mainly used to eSign documents.
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User Config Options (optional)

These configuration settings can be personalized at the User Level on the Reports / eSignature subtab.

% Config Options for User \El@
IE Save | | ] Start Over | €3 Bt
User: |agre User * J
Miscellaneous ] AR/AF ] Blending RBD*E l Email ] Agronom'_.'l Advanced ]
Report Options ] Defautt Criteria  €Signature l

Default Device: | j

eSignature eSignature Grain

After Signature: After Signature:
AR Invaice | j Purchase Contract ﬂ
Loadout Ticket | ﬂ
‘work Order | ﬂ
Location Transfer | ﬂ
Payment Receipt | ﬂ

File > Config Options > User
Tip Choose Generic as the Default Device if a generic stylus or the customer’s

finger (perhaps on an iPad) will be mainly used to eSign documents.

Grower Central Config Options(optional)

If you are using Grower Central, all eSigned documents can display by default.

*» Grower Central Options = =N ==
|nSave | DStartO\rer ‘gEmt ‘

Activity Meszage
- g, T L e /\l i
e T T T e el TRt _el S o o
r [ Customer Activity W ¥ Soil Tissue Tests [¥ Crop Plans
Documents ¥ SoilTissue Submissions [¥ Field Expenses
By default show documents in Grower Central: ¥ Custom Application
¥ Manually Uploaded

¥ Reguested Custom Application

| '\/‘U//)EDDDLI ments/eSignature

File > Config Options > Grower Central
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Adobe Acrobat Reader Preferences

agre eSignature documents are saved in PDF format and can be opened by any PDF reader. Everything
required to view the eSignature is included in the file and you should not need to install any additional
security features or font packs to see them. If you are a hosted customer eSignature documents will open in
Adobe Acrobat Reader, which is the agré server’s default PDF viewer.

Adobe Acrobat Reader has very robust signature authentication with far more security functionality than
agré eSignature requires. When opening signed documents, you may see a message similar to one of the
following:

E

rAcrobat Security Settings

ﬁ In order to improve your experience with signed documents, Reader can
download a list of trusted certificates, allowing certain signed documents to be
validated automatically. Would you like to have Reader automatically update
these settings?

o] (o

Acrobat Security Settings ==

A new security settings update, featuring a list of trusted certificates from the
o | Adobe Approved Trust List is available. This update will improve your
experience with signed documents, Would you like to install it now?

o] o]

Click Cancel. You don’t need to install a list of trusted certificates to view agré eSignature PDFs.

If you’d like to suppress these messages permanently (and you don’t need to authenticate any eSignature
PDFs from applications other than agré) you can edit your Adobe Acrobat Reader Preferences and turn off
Verify signatures when the document is opened.

X DINV257_1.PDF - Adobe Reader Preferences
File JEE0 View Window Help
Categories:
Uiz ez Digital Signatures
Redo Shift+ Ctrl+Z C ti
e ommenting [] Verify signatures when the document is opened
s A, Documents
Analysis » Full Sgie‘p ) View documentsw%ument mode when sion
Accessibility » TSl emigs TUS B sighea sy AN O Eng s
Preferences... Ctrl+K W, @ I
Security (Enhanced) s < LBl
Spelling 2 Weeks 3 Months

Tracker
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eSigning Documents/Reports

The process for single eSignatures is common to all reports. For reports that allow for multiple eSignatures,
there’s an extra step to add the second one.

Single eSignature Reports

For single-signature reports adding an eSignature with your default device is as simple as clicking a button.

% Loadout Ticket
Start Owver | (=) Print A oA 100 %
Q = ®I{XR

- t: B- O 8 1/1 BB - m

fo][ 8w
€ Exit

agre

Date: Feb 18, 2015

/ eSignature With Default Device|—

Tronia Testing Inc.
762 Rainbow Road

Diog River, SK S8H 140

Phone: 306.555.1625

Fax: 306.555.5261

Toll Free: §00.123.4567

LoadoutTicket: LOT120

B ‘Al%\rlqicw[ @-j@“m‘"*'ﬂ’nww "‘ i m#"““ \4.’*"-\. Y . .____"“‘-"‘ e =

If you need to eSign with a device different from your default, click the down-arrow next to the button.
This will allow you to select a different device for just this eSignature. You’ll also see this window if no
default signing device has been selected at the Company or User level.

ﬂxit

| #  Device Selection "

|Select From a List Of DE\ricesl

# Signing Document LOT120

=

Signature Pad: |Generic: j Sign ;

Use the signing device to add the signature and click OK.

Signature acquisition

eSignature must be fully contained
within the borders of the red box

Signature: Date:
forget about
Printed Feb 24, 2015 1:29 pm Created By agre User eSigning & go
back to
previewing the
repart

3

erase my messy
signature so | can
fry again

‘ Ok E ! Cancel ‘ Clear ‘

After the report has been signed, agré will listen to the Company or User Config Options and either close
the report window, email the signed PDF, or bring up the Preview/Email window and let you decide.

eSignature
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Multiple eSignature Reports

For reports that require multiple signatures, like the Location Transfer where both the shipper and the
receiver need to eSign, follow the process above to add the first eSignature.

% Location Transfer Transportation Document
EhPrint | 5n 3 | S Gh 100%

- B2E® DB

171

=N N X
B0 8- &

agre

-

/‘eSignature With Default Device|

get eSignature #1

AR B g B st gl mpin, o mshmatititmd, e ssn -l

Tronia Testing Inc.

Transportation Document

Location Transfer: LTE13
R NI T S W e T

When the product gets to where it’s going, adding an additional eSignature is just as easy.

Click Add New Signature.

% Location Transfer

+ Add

Feb 24, 2015

displays PDF with first
eSignature

displays the signing box only to
add additional eSignature

displays the report with
no eSignatures

indicates the most recently
attached document was eSigned

Preview ftem

F History ‘ @ it ‘
f Prewview eSignature |
¥  Add New Signaturs

1 | Completed

get eSignature #2

The signing box displays with the previous eSignature so a second one can be added alongside.

Signature acguisition

add a second eSignature

Consigner:  Tronla Testing Ine. (Edmontan)

Per |, g T

Carrier:

Per:

Consignee:  Tronla Tdsting Inc, (Dog River)
Per:

TDG Expires On: Unit No.:

Me. of Placards: Type of Placards:

Printed Fab 24, 2015 2:17 PM

of Mo Placards Requried Tarped

Van

Page 1of 1

eSignature
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Managing eSignature Documents

As shown above, you can view the most recent eSignature document from its respective home form.

displays the report with

no eSignatures

M Loadout Tickets

indicates the most recently
attached document was eSigned

=

+ Add fFAﬂJlDﬂlﬂ&a—L“—Nﬂau—c‘ M| Preview ftem F & Invoice ~ History ‘e 1 T
displays most & Preview TDG |
Custon  recently attached E = . = Ticket Number | Billed | Bill & Hold | #|.¢7 | Invoice
> | Carter, document Preview eSignature ] 0 1

1 Loadout Ticket found

% Location Transfer

+ add | displays PDF with first
eSignature
Dt

Feb 24, 2015

=/
v

LTE14

displays the signing box only to
add additional eSignature

displays the report with
no eSignatures

= | Preview ftem

indicates the most recently
attached document was eSigned

F History

Prewview eSignature

@ |
|

Add MNew Signature 1 | Completed

You can manage customer eSignature documents from the Customer Accounts Documents tab ...

L2 Customer Account Information for Carter, Alexander (00183) @
JM New Search | Hefresh | ’; Agronony |6 Exit |
| Add Newltem *|  Carter, Alexander (00183) e
Box 14 M: 306.457 5963
| T = | #7 Arden County Foad F: 306227 2245
Dog River, SK S0K 179
| Reporis - |
et Balance (including Prepayments): 516,962 .52 Accept Payment |
| Customer Details i | Bal (excluding Prepayments): 566,704 83 Return Funds |
Unapplied Credits: £5,182.50 Apply Credits
Prepayment Funds Availsble: | 549.?4‘ indicates eSignature
" Account History | CRM Activity Documents |Agronorrr)'| ;
A L -
el LOT120_1.PDF LOT120_1.PDF Feb 24, 2015 Loadout Ticket: LOT120 | agre User 1
DINV257_1.FDF DINV257_1.FD|Feb 19, 2015 [T | Invoice: DINV257 agre User
DWwO131_1.PDF DWwW0131_1.PD|Feb 10, 2015 [F1 | [C] |Order: DWO131 agre User
LOT117_1.PDF LOT117_1.PDF|Feb 10, 2015 [C] | [] | Loadout Ticket: LOT117 | agre User -
+ Add Document || View Docurnent | | Email | [ Save As... 'f Edit | # Delete Document |
Note eSigned documents cannot be deleted until their source document (e.g. the
loadout ticket they’re attached to) has been deleted.
eSignature
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... and view them from the Account History tab.

Account History |CF{M Activty | Documerts | Agronomy |

Date ~ Type Reference Location ﬁ Amount | ~
Feb 18, 2015 Invoice DINV257 Dog River S850.00 |:|
Feb 18, 2015 Invoice DINV256 Dog River 517.50

Y Feb 18, 2015 Loadout Ticket | LOT120 Dog River
Feb 18, 2015 DWw0136_Mike -

E]Viewltem ~| # Edit | X Delete Show LastYear =~

View Posting Details

o

Preview TDG Document

=

A

Preview eSignature

If you want to manage all types of eSignature documents from one central location, head over to the

Document Manager.

I .. Document Manager
J + Add |f Ed | X Delete |M New Search | <] Emi | I Save 4s

indicates Shared with
Grower Central

indicates eSignature

A

Document Title Reference Wo——CustorerSupplier =1 /|G -
Feb24, 2015 |LOT120_1.FDF Loadout Ticket LOT120 Carter, Alexander agre User |:|
Feb 24, 2015 |LTE14_1.PDF Location Transfer |LTE14 agre User
Feb 15, 2015 | DINWZ57_1.PDF Invoice DINV2ET Carter, Alexander _ agre User
Feb 17, 2015 | SAINVTFE 5 PDF Invoice SAINYTE Wwallace, Ted agre User
Feb 17, 2015 | SAINV7E_4.PDF Invoice SAINVTE Wallace, Ted agre User -

80 Documents found
File > Manage > Documents
Help For more detailed instructions on using the Document Manager, please refer

to the relevant section in the whitepaper: CRM - Customer Relationship

Management.

eSignature
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http://www.tronia.com/webhelp/CRM/CRM_files/CRM_Customer_Relationship_Management.pdf
http://www.tronia.com/webhelp/CRM/CRM_files/CRM_Customer_Relationship_Management.pdf
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