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AR RELEASE NUMBERS 

When you are acting as a fertilizer supplier (or seed supplier or supplier of any product), you 

may want to issue release numbers to the dealers who purchase from you. If you’ve used AP 

Release Numbers, you’ll find the AR ones work almost the same, only now you are the 

supplier. 
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Overview 

AR Release Numbers can be used with straight products and blends1. Release Numbers are set 

up as part of customer work orders. The numbers used can be automatically generated from a 

predetermined sequence, or you can create numbers yourself each time. 

Release Numbers can have a status of Pending, Assigned, or Filled. Pending release numbers 

are not yet available for draw-down, Assigned numbers have been given to the customer and 

so are available for draw-down, and Filled numbers are ‘used up’. 

If you correlate release numbers from Purchase Orders to AR release numbers (for example, 

for direct to farm shipments) you can copy the details from the PO then paste them to the 

WO. This saves you from having to type the same numbers over again. 

Importing from or linking to an AR release number will change status of the release number 

from Assigned to Filled, and will draw down the quantity taken on the work order product row 

by the actual quantity taken (regardless of the target quantity the release number has on it). 

It is just like linking to a regular work order row in terms of quantity taken and the effect on 

commitment – the only additional feature is that  you are able to reference the release 

number as ‘part of’ the link and mark that release number as ‘used up’, all in one step. 

Release numbers have a target quantity, but the actual quantity taken when a customer uses 

their release number is not tracked against each release number: the work order product line 

total quantity taken is updated with the actual amount taken, and the release number is 

simply flagged as ‘used up’ (i.e. Filled). 

Creating a Loadout Ticket from a release number is a quick way of creating a LOT for a given 

release number. The LOT is automatically created with the required information, just edit the 

row and change the quantity from the target quantity to the actual quantity, save, and you’re 

done: the release number and work order are updated, and the LOT is in the system.  

You can overdraw from a given release number, but if the total amount of all rows that link 

back to the work order exceeds the work order product row quantity limit, you’ll be prompted 

to split the rows in the same way as if you were linking to an ordinary (no-release-number) 

work order product row. Split off lines are not linked to release numbers or to the work order, 

they are just plain, unlinked product rows, reflecting current prices. 

When all of the release numbers for a given work order product row have been used up (i.e. 

they all have a status of Filled), the work order row is closed – even if some quantity remains 

available (the assumption is that if all the release numbers have been used, then the customer 

is finished drawing down from this work order; this can be changed by turning off the 

corresponding config option). All the things that normally happen when you choose to close a 

row manually are done for you: any remaining commitment is released and the row is no 

longer available for linking. You could, however, come back to the work order and manually 

                                                       

1 … as long as the blend has no Additional Products 
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change the status of the row to active, if the customer wished to take the remaining ‘little bit’ 

of product: you’d just link to the work order row (you don’t have to create a release number 

in order to link – you always have the option of linking to the work order without referencing 

the release numbers). 

 

 

Company Level Configuration (one-time tasks) 

Before you can begin managing AR Release numbers, agrē needs to know you want to start 

using them.  

AR Release Number Company Configuration Options 

Check the configuration item Use AR Release Numbers, decide if by default you want agrē to 

Automatically Generate Release Numbers or you’ll assign them manually, and select the Default 

Status of newly-created release numbers. 

Save the changes. 

 

File > Config Options > Company > Accounts Receivable / AR Release Numbers 

Help The following exerpt from online Help may help you decide if you want 
to change the status of Close Work Order Lines if all Release Numbers 
are Filled: 

 

 

http://www.tronia.com/webhelp/Configuration/company_level.htm
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Configure Auto-generated Reference Numbers(optional) 

If you want agrē to auto-generate the release numbers by default (like it can auto-generate 

work order, loadout ticket and invoice numbers) you’ll need to specify the starting number. 

Like other reference numbers, you can have different prefixes per location if you choose to. 

Select your location from the drop down menu and click Retrieve. Specify the starting number 

and optionally indicate a location prefix. 

 

File > Manage > Reference Numbers > AR 
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User Level Configuration (optional one-time task) 

If you have a default location specified, you may also want to check AR Release Number Search 

if you'd like agrē to default to searching for release numbers from only your location (you can 

choose another location or <All Locations> on the fly when you need to search elsewhere). 

 

File > Config Options > User 

Help The following exerpt from online Help may help you decide if you want 
to use your default location for AR Release Number Searches. 

 

 

 

  

http://www.tronia.com/webhelp/Configuration/User_Level.htm#DefaultLocation
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Security (one-time task) 

Security is handled at the Role level. Each user that will use AR Release Numbers must be in a 

role that has this security item allowed. 

 

File > Security > Manage Roles > Accounts Receivable tab 

 

 

To Edit Work Orders from the AR Release Numbers window, permission Edit Orders and/or Edit 

Quotes also must be allowed: 

 

File > Security > Manage Roles > Accounts Receivable tab 
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Using Release Numbers: Creating the Work Order 

Just like AP Release Numbers live on purchase orders, AR Release Numbers live on work 

orders.  

Tip If you add a Customer Ship To address to the Work Order, it will carry over to 
the Loadout Ticket. 

 

Accounts Receivable > Work Order >Edit / Add 

After adding a product row, click the Release Numbers button. 

 

Accounts Receivable > Work Order > Add 
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3 Ways to Add Release Numbers 

 

1. one at a time - type directly in the table 

2. in multiples - click Add Multiple Rows  

3. duplicated from a purchase order - click Paste from PO  

One at a Time   

Manually fill in the Release Number or click the checkbox in the Auto column to auto-generate 

a number.  

Add Multiple   

To add multiple release numbers quickly, click Add Multiple Rows. Turn the check mark ON to 

auto-generate the numbers, or click it OFF to manually specify the release numbers and enter 

a starting number. Indicate how many Release Number rows to generate and the target 

quantity for each load (the quantity is in the product’s main unit type). 
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If specifying multiple manual release numbers, the prefix can be a maximum of 9 characters 

and the starting number a maximum of 6. 

Duplicated from Purchase Order   

If you want to copy all Open or Assigned release numbers from a Purchase Order (e.g. to make 

it easier to track direct-to-farm shipments) use Copy Release# to WO to copy them from the 

PO, click Update … 

 

Accounts Payable > Purchase Orders > Add Product 

(all release numbers ‘not Filled’ will be copied) 

… then Paste from PO to the Work Order.  

(do this right away! you risk losing the memory cache if you perform other tasks in the 

meantime) 

 

Accounts Receivable > Work Orders > Products tab > Release Numbers 
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All unique release numbers that were flagged as Open or Assigned on the PO will be pasted. 

1. create the Work Order 

2. create the Purchase Order, copy Rel#s 

3. go directly back to the Work Order and paste  

After the Release Numbers have been pasted, the memory cache is emptied so they cannot 

be accidentally pasted again.  

 

What Release Number details get copied from the Purchase Order? 

• Release Number 

• Target Quantity 

• Status 

• Pickup Date 

• Comment 

 

(optional) Link the Purchase Order to the Work Order using Ship To/WO. 

 

Accounts Payable > Purchase Orders 

 

You may want copy AP release numbers to work orders as part of the AR Work Order to 

Purchase Order Process as AR release numbers are not copied. 

I want to read the AR WO to PO Process white paper (with lots of screenshots). 

https://www.tronia.com/webhelp/assets/docs/AR_WO_to_PO_Process.pdf
https://www.tronia.com/webhelp/assets/docs/AR_WO_to_PO_Process.pdf
https://www.tronia.com/webhelp/assets/docs/AR_WO_to_PO_Process.pdf
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Editing Release Number Details 

If any of the target quantities or other details need to be changed, you can do that now (or 

later). To get back into this window so that you can confirm or edit release number details, 

click the Release Number button again, on the main product tab. 

 

Tip Comments can be copied between rows using the arrow keys and CTRL+C 
(copy) and CTRL+V (paste) without having to double-click inside a cell. 

You can have more than one product with release numbers on a single work order if you like, 

and the work order is just like any other: you can set the expiry date, enter comments, etc.  

Note: As with all automatically generated release numbers in agrē, they aren’t 
visible until after you save the document (this is how agrē makes sure 
that two people don’t try to save the same number at the same time). 

Summary of Allowed Edits if Work Order line is Completed 

Pending/Assigned Rows:  

• you can add new rows, but not with the status of Filled 

• you can edit (except Actual Quantity) or remove rows  

Filled Rows: 

• you cannot add, edit, or remove rows 

• exception Comments - you can add, edit, and remove comments regardless of row 

status 
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Release Number Reporting 

When you preview a work order that contains release numbers, you now have the option to 

Show Release Numbers (and this will be selected by default). 

 

Note: You will only be offered the option to Show Release Numbers if the 
work order is using them. This option would not appear if there were no 
release numbers to show. 
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The WO looks like it usually does, with the addition of the Release Numbers and their target 

quantity and status. 

 

If you think you may have forgotten to add the Release Numbers, you can search for just the 

Work Orders that don’t have them. 
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Keeping Things Current: Managing Release Numbers 

Tip: To update AR Release Numbers, for example to change the status from 
Pending to Assigned and to add a Scheduled Date, you could edit each work 
order, but there’s an easier way – from the AR Release Numbers window. 

The default search parameters will show you all unfilled release numbers (filtered by your 

default location if you have one set), but like all searches, you can change the parameters to 

find just the ones you’re looking for. 

 

Accounts Receivable > AR Release Numbers 

Tip If you're not getting the search results you expected, try unchecking Show 
Active WO Only? The release number you want may be on a work order that's 
expired or closed. You'll need to edit the WO and change the expiry date 
before you can create a loadout ticket from it, but you can edit the comment. 
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Edit a release number. 

 
 

Make your changes and click Save. 

 
 

Note A loadout ticket can be created only for Assigned release numbers for 
products on Work Orders with an Active line status. 
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The Customer Receives the Product 

When the customer arrives to pick up the product, (or you load it up for delivery), you’ll 

create a Loadout Ticket or an Invoice like you normally would.  

You can create a Loadout Ticket the usual way, or you can use the Create Loadout Ticket 

shortcut button on the Manage AR Release Numbers window. 

 

 

A LOT is automatically created with the required information, just edit the row and change the 

quantity from the target quantity to the actual quantity, save, and you’re done: the release 

number and work order are updated, and the LOT is in the system.  
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Linking Manually the Load Back to the Work Order 

Note: You can only link to or import from Release Numbers that are Assigned  

If you have recorded the product on a LOT or Invoice without importing from the work order 

or referencing the release number, agrē will let you know that a Work Order is available for 

linking. The linking process works the same whether you do this from a LOT or Invoice2. 

 

Note If you were to click Auto Link, you’d receive a message that reminds you 
that Auto Link can’t ‘see’ Release Numbers. At this point, click No to 
stop the Auto Link process and manually Link to Work Order instead. 

                                                       

2 Loadout Tickets only show the <Work Order Available> reminder if you have agrē configured to do so: if you don’t 
normally link to Work Orders at Loadout Ticket time but wait to do that on the invoice, then you probably have this 
option turned off. Go ahead and follow your normal processes for linking to work orders: release numbers are just work 
orders with an extra bit of detail. 
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When you link a product that has release numbers, you can either link to a specific release 

number, or you can link to the Work Order product row (without a release number in play). 

Either way you draw down the actual quantity taken from the total available on the Work 

Order: the only thing linking to a release number does in addition is to mark that release 

number as Filled. In either case, the price from the Work Order will be used. 

 

 

Caution Because you can link to the work order without referencing a release 
number, and because release numbers have just target quantities 
(which may or may not have added up to the total quantity on the 
row, agrē does not care), the quantity remaining on Release Numbers 
may not equal the quantity remaining on the work order.  The 
quantity limit on the work order product row is the “official” limit. 
 
Please refer to the Overdraws section for more details. 
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You can also Import instead of linking, and again you have the option of referring to an 

Assigned Release Number or just to the work order in general.  

 

You can filter the work orders by Release Number if you know it. 

 

If you link to the Release Number, both the Work Order reference and the Release Number 

show on the product row. 
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On the printed Loadout Ticket you will see only the Release Number in the Work Order 

column. If there is no Release Number, the Work Order reference is printed. 

 

 

 

On the printed Invoice you will see the LOT reference number if there is one, if no LOT was 

used, then the Work Order reference appears instead. 
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Reporting on AR Release Numbers 

A new report has been added just for this: AR Release Numbers. Tweak the search criteria to 

find just the results you need. 

 

AR > Reports > AR Release Numbers 

Prepayments 

You would handle prepaid AR Release Numbers work like any regular prepaid product – when 

you create the Work Order, flag the product rows as prepaid and record the prepayment 

deposit, linking the deposit to the Work Order if you wish (it’s not necessary).  

When a load is linked to or imported from the WO, it will pick up the prepay flag and carry it 

through to the invoice. Use the Prepayment Report to check for remaining quantity and 

prepayment dollars, and to see where prepayment funds have been used. 

Overdraws (or when the quantity runs out) 

You can overdraw from the release number, but you are never able to link to more than the 

work order product row limit. 

Tip Consider editing the Work Order and adding additional quantity. 

If you are linking from an Invoice or a LOT, then the usual prompt to split will show up. You 

have specified your actual quantity, so agrē can determine how much of that can be taken 

from the work order and split off the remainder to a separate line. 

If you are creating a LOT from the Release Number window, you will receive a warning that 

there isn’t enough quantity available on the work order to fill the complete target amount of 



AR Release Numbers  Page 22 of 22 

the release number and the LOT row will be created using up whatever is left on the Work 

Order. If you edit the row to increase the quantity taken, then a split will be triggered, just as 

if you had linked.  

If you import a release number onto a LOT or Invoice, the quantity will automatically be 

reduced to the remaining amount that is on the Work Order. If you edit the row to increase 

the quantity taken, then a split will be triggered, just as if you had linked. 

 

 


