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ECONFIRMATIONS 

 

The eConfirmation (electronic confirmation) process allows you to send an electronic communication 
(email or text) to a customer with details regarding a specific Work Order, Loadout Ticket, or Invoice. The 
customer reviews the transaction details, then chooses to Confirm or Deny the activity via a link embedded 
in the email or text. Depending on the option selected, a response is returned to agrē and the confirmation 
status, who confirmed, date, time, etc. is documented.  
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eConfirmation Overview 
This is an overview of the eConfirmation process for a Loadout Ticket. The process works the same for 
Work Orders and Invoices. 

A customer arrives to pick up some of their preordered crop protection products. The items have been 
pulled from the shed and are waiting to be loaded in view of the customer so they can confirm what they 
are receiving. The shipper loads the product, saves the Loadout Ticket, and is prompted to send an 
eConfirmation - with TDG attached - to the customer via email or text (easily select from email addresses 
and phone numbers stored on the customer’s account, or enter one on the fly).  

 
save Loadout Ticket to initiate eConfirmation 

 
sample confirmation email 

 

 

 

 

 

 

 
The customer approves the loadout ticket from their cell phone 
(internet connectivity required) and leaves the yard with their 
product.  
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eConfirmation Setup (one-time tasks) 
 Before agrē can start sending eConfirmations, a few things need setup. 

 

Security Permissions 

This symbol  indicates a security permission update is required to allow access.  

No additional security permission is required to send eConfirmations, but users will require permission to 
manage them (view, change status, send reminders, etc.) 

 
File > Security > Manage Roles 

 

 

 

Configuration Options 
There are eConfirmation configuration options that can be set at the Company, Location, and User level to 
customize the workflow for your business. 

 

Company Configuration Options 

eConfirmations can be sent for the following Accounts Receivable transactions: 
• Work Order 
• Loadout Ticket (TDG optional) 
• AR Invoice (TDG optional) 
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eConfirmations are independent of each other - Enable and Prompt on Save only for the transactions you 
want. 

The examples below may give you some ideas: 

 
File > Config Options > Company 

Automatically Expire Pending Confirmations  Optionally expire pending confirmations automatically 
after a certain number of days. (e.g. Work Order/Quote pricing must be confirmed within 3 days) 
eConfirmations that are Expired (or Cancelled) cannot be confirmed or denied. 

Include TDG  A TDG Report will be included with each eConfirmation except when the transaction 
involves: 

• only Non-Inventory Items  
• only Returns (unless your database is configured to generate a TDG for Returns) 

Text Note  Start with your company name. Your customers won’t recognize the phone number and you 
want them to know it’s from a safe sender. If Text Notes are inactive, your company has chosen to send by 
email only.  

A link to view the transaction report will be appended after the Email or Text Note you enter.  
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If you will no longer be printing transaction reports in addition to sending them electronically, you may 
want agrē to stop prompting you. Optionally clear the Offer to Print on Save checkboxes for Work 
Orders, Loadout Tickets, and Invoices. 

 
File > Config Options > Company 

Turning off the printing prompts will also turn off the report previews, so leave them checked if you prefer 
to see what you’re sending before it goes out - after you preview the report click Exit, then you’ll be 
prompted to send the eConfirmation. 

 

(optional) Choose a different file name format for the electronic version of the transaction report. 

 
File > Config Options > Company 
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Location Configuration Options 

The Company eConfirmation settings can be overridden at the Location level. 

 
File > Config Options > Location 

User Configuration Options 

agrē needs a return address to use when it sends emails. 

 
File > Config Options > User 

A return email address could also be set at the Company level if you want all eConfirmation emails sent 
from a single address (a user address will override the company one). 

 
File > Config Options > Company 
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Sending eConfirmations 
eConfirmations can be sent on the fly in real time as the transaction happens, or manually after the fact. 

Sending an eConfirmation creates a new row in the eConfirmation home form with a Status of Pending 
(so if you send more than one, there will be more than one row in the grid). 

 

Add and save a Work Order, Loadout Ticket, or Invoice like you normally would. 

 

On the Fly with Prompt on Save 
Every time you Save …  

 
Accounts Receivable > Loadout Tickets 

… you’ll be prompted automatically to Send an eConfirmation to the customer by either Email or Text 
(but not both at the same time). 

 

agrē will remember the eConfirmation Type for this customer to use for next time. 
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Manually (Prompt on Save not checked) 
Right-click on the transaction and select Send eConfirmation. 

 
Accounts Receivable > Loadout Tickets 

Text or Email? 

Sending eConfirmation by Email 

On first use the Email tab is selected by default. When you click Send, you will be sending an email.  

The subject line defaults to: [Transaction] Confirmation for [Reference Number].  
e.g. Loadout Ticket Confirmation for DLOT333 

The last address used to email an eConfirmation to this customer is displayed by default in the To field, but 
it can be changed. Manually type a different address, or click  [ To … ] to open agrē’s Address Book and 
select a different address from the customer’s account. 

 
only contacts with an email address are listed 
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Tip You would normally send the eConfirmation to ONE email address only - 
sending to multiple addresses would allow any of the recipients to Confirm or 
Deny the transaction. 

 

If the transaction (Loadout Ticket and AR Invoice only) is configured to include the TDG report, it will be 
attached to the email automatically. 

If you don’t want to send an eConfirmation at this time, just click Exit.  
Every time you save, you’ll get another offer to send one. 
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Sending eConfirmation by Text  

Select the Text tab. When you click Send, you will be sending a text message.  

The last phone number used to text an eConfirmation to this customer is displayed by default in the Phone 
Number field, but it can be changed. Manually type a different phone number, or click the ellipsis button 
[ … ] to open agrē’s Phone Book and select a different number from the customer’s account. 

 
sending by text requires a 10 digit phone number 

only contacts with a phone number are listed 

A link to view the eConfirmation will be appended to the text message as it is sent. 

You’ll be prompted to send an eConfirmation each time you save. 
If you don’t want to send one at this time, just click Exit. 
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From the Home Form 
Normally an eConfirmation is sent at the time the transaction is saved, but you can send one at any time 
from the respective home form (Work Order, Loadout Ticket, AR Invoice). 

 
Account Receivable > Loadout Tickets (or Work Orders or Invoices) 

 

This will send a new eConfirmation. Even if an eConfirmation was 
already sent previously, a new pending one will be generated and sent. 
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Sent eConfirmations 
All eConfirmations are sent with a Status of Pending. 

If there is already a pending eConfirmation (or more than one) and you send another, agrē will prompt you 
to cancel the existing pending one(s) so there is no confusion on the customer’s part as to which iteration 
they should Confirm or Deny - it should always be the most recent one. 

 

 

It’s best to have just one Pending eConfirmation for each transaction, or your 
grower may be confirming/denying one that is out of date.  
(you can cancel them manually too - we’ll talk more about that in the Editing 
eConfirmations section) 
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Customer Confirmation/Denial 

 
sample confirmation email 

 

If the customer received an email, they click either Confirm or 
Deny.  

 

The “From” address will be what you set at the User or Company 
level. 

 

 

 
sample confirmation text 

If the customer received a text message, they select the included 
link.  

 

We have reserved several phone numbers for texting. All 
eConfirmation texts will be sent from one of the following numbers: 
 

• 1.306.985.0099 
• 1.306.985.9002 
• 1.431.301.4834 
• 1.587.805.2080 
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The confirmation webpage opens and they have a link to view each 
report, and to the usual options - Confirm or Deny.  

 

For both email and text: as soon as a choice is made, the response is sent to agrē. 

 

 

After the customer makes their selection, a Confirmation page is displayed that allows them to send you 
additional Feedback. 
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Managing eConfirmations  
An eConfirmation record is created automatically each time a confirmation is sent.  
Existing eConfirmations can be edited, but new ones cannot be added manually.  

 
Accounts Receivable > eConfirmations 

 

The grid is color-coded based on the eConfirmation Status: 
• Pending 
• Confirmed 
• Denied 
• Cancelled/ Expired  

This quickly identifies the status of each eConfirmation. 

 

Search form 
Search for eConfirmations using attributes to filter the results. 
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Sending Reminders 
Reminders can be sent for pending eConfirmations. A reminder sends the same eConfirmation to the 
recipient (or a different recipient). When the reminder is sent the Send Date/Time, Recipient, and Type 
are updated. Multiple reminders can be sent. 

 
Accounts Receivable > eConfirmation 

The important thing to remember is sending a Reminder updates 
an existing eConfirmation, it doesn’t create a new one. 

If sent by email, the Subject is the same as the original prefaced by “Reminder”. 

 
the Reminder can be sent via email or text 

If sent by text, the text is the same as the original prefaced by “Reminder”. 

 
sending by text requires a 10 digit phone number 
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Editing eConfirmations  
Although eConfirmations can’t be added manually, the Status can be edited. If the eConfirmation you 
want to edit is not displayed by default, change the Search criteria to include it. You may need to expand 
the date range for the Send Date depending on when it was sent. 

If a transaction has more than one Pending eConfirmation, the Status will let you know. 

 
Accounts Receivable > eConfirmation 

Since you no longer want the customer to respond to an old eConfirmation request, it should be cancelled. 

  
Accounts Receivable > eConfirmations 

Change the Status, add the reason to the Internal Notes, and Save.  

 
Accounts Receivable > eConfirmation > Edit  
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The customer will still have received the eConfirmation, but they 
can ignore it as a cancelled one cannot be confirmed or denied. 

(they’d get a similar message if they tried to 
Confirm or Deny an expired one too) 

Cancelled eConfirmations are not displayed by default. Change the Search Status to <Any Status> or to 
Cancelled.  

 

You can view the History of any eConfirmation (keep in mind a transaction may have multiple 
eConfirmations, so a single one may not include the entire history of the transaction). 
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eConfirmation Reports and Exports 

Data Exports 
 Audit/Admin: eConfirmation - Invoices 

 Audit/Admin: eConfirmation - Loadout Tickets 

 Audit/Admin: eConfirmation - Work Orders  
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