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GROWER CENTRAL 

Grower Central allows your customers to login and connect to your agrē data to view their 
information any time they want. (Tronia’s agrē servers work 24x7 so you don’t have to) 

 

 
 

What you’ll find: 

Grower Central Overview ......................................................................................................... 2 

Security Setup ........................................................................................................................... 3 

Configuring Grower Central ...................................................................................................... 8 

Managing Grower Central Usernames and Passwords .......................................................... 14 

User Instructions ..................................................................................................................... 20 

System Recommendations ...................................................................................................... 20 

 



Grower Central  Page 2 of 20 

Grower Central Overview 

Grower Central is a website that allows your agrē Customers to login and view their account 
details. Tronia will design your Grower Central site using your company logo and complimentary 
colours to look like an extension of your own site.  

You setup and manage the Grower Central Username and Password for each customer account 
and specify what information your customers will be allowed to view. Your customers login to 
Grower Central via a link on your company’s website (Tronia will provide you with a link that 
you’ll post on your company website, and/or pass on directly to your Grower Central users). 

What your customers can do in Grower Central 

• View, Download, and Print account history  

• Run Reports 

• Change Password 

• Request a Password Reset 

• Request Quotes 

• Order Products 

• Make Payments* 

 

* with optional module 

What your customers can see in Grower Central 

• a Common Announcement/Message (added and edited by you in agrē) 

• Account Activity including work orders, loadout tickets, invoices, payments 

• Prepayment Balance 

• Reports 

• Documents 

• Blend History 

• Agronomy Activity including crop plans, lab tests, etc. 

• Grain Activity including contracts, receipts, shipments, etc. 
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Security Setup 

There are a few permissions required to setup Grower Central. Not all users need permission to 
perform all Grower Central tasks, but at least one user should be allowed to do them all.  

Grower Central Security Permissions 

 
File >Security > Manage Roles > Grower Central 

 

Gower Central Config  Enables menu option 

 
 

Grower Central Customers  Enables customer username/password management 

 
Accounts Receivable > Customer Accounts 
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Grower Central Online Orders  Displays config options tab: Quotes/Orders. 

 
File > Config Options > Grower Central 

 

Grower Central Online Payments  (optional)  Displays config options tab: Online Payments 

 
File > Config Options > Grower Central 

 

Grower Central Products  Displays config options tab: Products. 

 
File > Config Options > Grower Central 
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Grower Central Data Exports 

Payments 

 
File >Security > Manage Roles > Export Data 

 

Export Data – Audit Admin - Payment Gateway Activity  (optional)  permission to run the 
Payment Gateway Activity export 

 
File > Exports > Data 
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Online Orders 

 
File >Security > Manage Roles > Export Data 

 

Export Data – Accounts Receivable – Grower Central Orders  (optional)  permission to run the 
Grower Central Orders export 

 
File > Exports > Data 
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Work Order Summary 

 
File >Security > Manage Roles > Export Data 

 

Export Data – Accounts Receivable – Work Order Summary  (optional)  permission to run the 
Work Order Summary export 

 
File > Exports > Data 
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Configuring Grower Central 

Grower Central has its own set of configuration options that allow you to specify which 
documents your growers are allowed to view, and which reports they are allowed to run. 

Only the tabs and options available for your database will be displayed. 

 
File > Config Options > Grower Central 

Notes Work Orders – Show Prices? applies to base layouts only. 
The Email: Body field supports basic HTML text formatting codes. 
Grain transactions are displayed on the Accounts page. 
Grain reports are displayed on the Reports page. 

Display Balance  defaults to Net Balance (including Prepayments), but can be changed to Balance 
(excluding Prepayments) 

Entries Per Page  default is 10 and affects all pages; override available on Products page 

On each tab, uncheck any activities, reports, or documents you don’t want your customers to see 
(unchecking all the items on a tab will hide the entire the page in Grower Central).  

Tip If you sell blends to your customers, then itemize products on work 
orders, you may not want to Show [work order] Price or the 
Prepayment Report as customers will see prices for individual 
commodities (including blend charges). 
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Online Payments 

If your company has activated the Online Payments module an extra configuration tab is 
displayed. 

 
File > Config Options > Grower Central 

 
Accounts Receivable > Manage > AR Payment Types 

Enable Online Payments  must be checked to display the Payment page in Grower Central 

Payment Gateway*  (required)  Tronia partners with Authorize.Net to process online payments 

API Login ID*, Transaction Key*, Client Key*  provided to you by Authorize.Net  

Max Payment Amount*  (required)  maximum dollar value of an online payment 

Offer Early Payment Discounts  (optional)  offer the same discounts for early Grower Central 
payments as the customer would get in agrē  

Payment Type Discounts are ignored (this includes credit card surcharges). 

AR Payment Type*  (required)  select a corresponding payment type for each credit card listed (if 
you do not accept a listed card, please contact your CSC) 
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Products 

 

Enable Products List  Must be checked to activate the Products tab, and to display the Products 
page in Grower Central 

Show Product Code  Check to display product codes 

Include SDS Link  Check to display live links to the URL on the product 

 
Inventory > Manage > Products 

Show Primary UPC Code  Check to display the primary UPC code 

Show Current Price  Check to display the current price 
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Show Quantity on Hand  Check to indicate stock level based on home location balance 

  Quantity > 0 

  Quantity <= 0 

Show Supplier   Check to display the supplier 

Limit Products based on Supplier (WO->PO)  applicable to the WO to PO Process only 

Display  defaults on login, growers can change but setting is not retained 

• Details View Type*  (required) Choose Card or List 

• Entries Per Page  If not specified, value from General tab is used 
 

Include Product Types*  (required) Choose which product types can be ordered online  
(at least 1 must be checked) 

 

Optional Product Exceptions 

Exceptions can be made at the product level. 

 

Inventory > Manage > Products 

Show in Grower Central  Overrides the Product Types criteria (above) 

Web Title  Overrides the Product Description  

Keywords/Search Terms  Assist with searching 

Web Description  Displays additional details 

Show Current Price  Overrides the Show Current Price config 

Show Qty on Hand  Overrides the Show Quantity on Hand config 
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Quotes/Orders 

 
File > Config Options > Grower Central 

Enable Online Ordering  Must be checked to activate the Orders tab, and to display the Orders 
page in Grower Central 

Work Order Type  Can be Order or Quote 

Commit Inventory  If type is Order inventory can be committed 

Online Order Sub Type  Automatically tag quotes/orders created via Grower Central with a 
specific Sub Type 

 
Accounts Receivable > Manage > WO Sub Types 
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Email From  Order emails will be sent from (and growers will reply to) this address.  
If no address is entered, no emails will be sent from Grower Central. 

 
Your company may want 
to setup a shared generic 
agrē user and email 
address for automated 
Grower Central emails. 

 

 

 
File > Config Options > User 

Subject  Overrides system default; [REFNO] is replaced by the actual WO Reference Number 

Body  Overrides system default; supports basic HTML text formatting codes 
 like <strong> and <h1> (using <br /> is optional; you can also hit the ENTER key to indicate a line break).  

Send all email notifications to Customer Sales Rep  Check to send a copy of the email to the 
customer’s default Sales Rep. If the sales rep has no address entered, no copy is sent.  

 
Accounts Receivable > Manage > Customers  /  Accounts Receivable > Manage > Sales Representatives 

Send all email notifications to Grower Central user  (recommended) Check to send emails to the 
logged in Grower Central user. 
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Managing Grower Central Usernames and Passwords 

Individual Growers 

Setting up a Grower Central login for a customer account is optional (not every customer may 
want one). You can setup multiple Grower Central Users for each customer account if more than 
one person needs to login (a grower may want you to setup a GC username for themselves, their 
spouse, their accountant, etc.). You can also setup the same GC username on multiple customer 
accounts so the same person can login to multiple customer accounts. 

Grower Central logins are managed from the Customer Account. 

 

Click Add to add new users. 
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Adding a New Username 

To add a new GC user, type their Username (Email) address. 

 

The fastest way to create the rest of the login information is to let agrē do it. As long as Active 
and Require Password Change are checked, agrē will generate a temporary password and agrē 
will notify the grower (by email) of their login information. All that’s needed is an email address - 
then just click Save. 

If you’d prefer to give the grower a particular password, you can do that too. 
First leave Active checked, but uncheck Require Password Change.  
Now you can type a Password, and type it again to Confirm Password. 
Save. 

 



Grower Central  Page 16 of 20 

And remember that Grower Central displays confidential financial information so in addition to 
being at least 6 characters long and containing at least 1 number, also make the Password hard 
to guess since they won’t be forced to change it. 

Note agrē will not send the grower an email containing their login ID and 
password if Require Password Change is unchecked - you’ll need to 
send that information to them manually. 

Adding an Existing Username 

You can add GC usernames to this account that already exist on other customer accounts. For 
example, a user may require access to multiple customer accounts (their personal one and ones 
shared with parents/siblings/business partners, or they are the accountant for several of your 
growers) and already have their email address associated with a different grower.  

Select the Existing User from the drop-down list. Save. 

 

There’s no need to set a password for an Existing User - they already have one. 

Tip When a Grower Central Username (email address) is associated with 
multiple Customer Accounts, on login the user will be presented with a 
list of accounts so they can select which grower’s information they want 
to view. 
 
To switch accounts, the user can choose “Select Account” from the 
menu to see the same list of accounts so they can select a different one 
without needing to logout and back in. 
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Help Please refer to the Online Help topic Managing Grower Central Users 
to get more information about changing GC usernames or passwords, or 
about deactivating/reactivating usernames. 

Customer Groups 

You can quickly create a common login for all customers in the same Customer Group. This has 
the same effect as adding the same email address and password to multiple individual grower 
accounts. 

Add the credentials for a new GC user. 

 
Accounts Receivable > Manage > Customer Groups 

Remember that Grower Central displays confidential financial information so in addition to being 
at least 6 characters long and containing at least 1 number, also make the Password hard to 
guess since they won’t be forced to change it. 

Note agrē will not send any automated emails on Save of the customer 
group. 
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You can still add the same Login/Password to individual accounts that aren’t part of the 
Customer Group. For example, in addition to being the accountant for ABC Customer Group 
(whose members share work orders, split billing etc.) Pat is also the accountant for Lyle Martin 
(who is not part of the ABC Customer Group, and he doesn’t share work orders or split billing 
with the ABC Group - he just uses the same accountant). 

Select the Existing User from the drop-down list. Save. 

 

There’s no need to set a password for an Existing User - they already have one. 
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Confirming Grower Central User Information (data export) 

An easy way to check you’ve entered everyone’s email address correctly, or haven’t missed an 
account, is to use the Grower Central Users data export. 

 
File > Exports > Data 
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User Instructions 

If your growers want more information there’s an online Help “template” you can modify and 
send in an email that outlines basic functionality. 

 

Edit the template text as required, and don’t forget to add the web address (URL) of the page on 
your company’s website that contains your customers’ link to the Grower Central login page. 

 

 

System Recommendations 

Grower Central was designed to run with Microsoft Edge in a Windows environment, but it 
functions on many platforms (e.g. Mac, tablet, smart phone) and in most recent browsers (like 
Chrome, Safari, Firefox) but we cannot guarantee that it will run on every device in every 
browser. 

 

 


