agre * TRONIA

SYSTEMS

LOCATION TRANSFER STATUS

This feature was designed to allow users (who would not normally have permission to

initiate the movement of inventory between locations) to create a location transfer with a
status of “Pending” in order to produce a Transportation of Dangerous Goods document
without any change to inventory balances in either the originating or receiving locations.

Until the transfer of product is flagged as complete the inventory balances at each
location will remain unchanged. At the receiving location, a user with appropriate
security permission will confirm receipt of the product by changing the status of the
product to “Complete”. Only after a product row has been flagged as complete will the
product balances at the originating and receiving locations be updated to reflect the
transfer.

We recommend you determine in advance the business process your staff should follow
if the quantity received does not match the quantity sent.
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Activating Location Transfer Status

There is a hidden configuration item called “Location Transfer — Use Status” that must
be turned on by Tronia.

Security Permission for Location Transfer Status

By default, the new feature will be deployed with all users having security permission to
create location transfers with a status of Pending, and no users having security
permission to Complete a location transfer.

To setup role security permission to Complete a Pending location transfer:

e Edit the appropriate security role(s). On the Inventory tab, under Location
Transfers, click the Allow box next to the Confirm permission item. Save your

changes.

'~ Edit Role: LordOfTheUniverse 13
1g§av§ ngelete ‘QE;rt ‘ :
Role nissions ] }

Accounts Receivable lnve"hoﬁ’ ]Accourds Payable[ General Ledger' Blending | Reports ] Administration | 3
2

tem | Action | Allow? | Deny? | ?

Location Transfers \i&dd \ 7| o

|Edit | @ B %

| Delets | o O }

| Enable on menu ‘ [ [ .

1 Confirm ] ] | J (

1 | Manual Count: | Enable on menu [ v [l

File > Security > Manage Roles
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Company Config Options

Send Notifications to the agrée Message Centire

o (optional) Select a user role to receive messages reminding them pending locations
transfers have been created.

% Company Level Settings E\@
H save €3 Bt

General ] Accounts Receivable l Blending l Accounts Payable l General Ledgerl In\rentor:.f] Agronom:.fl Grain l Reports Messages ]

Matify all uzers in specifed role when:

New GL Pericd created | |
—r-' Pending Location Transfer created | j
Hub Notifications | j

File > Config Options > Company / Messages tab

Default Status of Products Added to Location Transfers

(optional) Default Status Pending IS Checked

e Once Location Transfer Status has been activated in your database, you will see a
company configuration item called “Location Transfer: Default Status Pending”.

Y Company Level Settings ==
& save ‘ @ Exit ‘

General I Accounts Receivable ] Blending I Accounts Payable Inventory ] Agronomy | Reports l Messages l

[V Location Tranfer - Automatically generate Reference Number

| R A S S S S

< e e B N bl

s e O SR

|V Show Lot# for Manual Counts

™ Location Transfer; Default Status Pending

File > Config Options > Company / Inventory tab

e Check the box if you want the default status to be Pending no matter what security
permission the user has.

Default Status Pending is NOT Checked

If the config option is not checked, the default status of products added to location
transfers will depend on the security permission granted to the user.
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o If a user does not have Confirm permission any products they add to a location

transfer will default to a status of Pending and the user will not be allowed to change
it.

":‘/ Add Location Transfer |_E_| &= |52 ]
‘ESave ‘ DStartOver ]QExlt ‘

Reference: I ® ¥ Generate Reference Automatically

Transfer From: IParkIand Warehouse L] * Transfer To: |Edmorrton _'J i
Transfer Date: | Feb 16,2012 ~|"
Comment: 7! = 5 = —
% Add Location Transfer Product Row
| @ Update | [2] Refresh | € Ext |
Carrier:
Freight Tel  Product  [FINISH - Finish 10L ~]" Find | add |

Units: [JUG - Jug ~|°

Quantity to Transfer: l 5.0000 ©
Quantity in Parkland l—
Warehouse: 200000 |:.
uantity in Edmonton: 0 Details I

Status: Pending - I

4

Add Product Row I Edit Product Row l Remave Product |

o If a user has Confirm permission any products they add to a location transfer will
default to a status of Complete but the user will be allowed to change it to Pending.

r‘? Add Location Transfer Product Row
iogpdaie ‘ [2) Refresh }QE@ |
Product: ITRANSORB.HC - Transorb Roundup HC LI T Find Add I
Units: |DR - Drum ~|°

Quantity to Transfer: | 10.0000 ~

Quantity in Parkland I—_—DDOO Details
\warehouse: i 4|
Quantity in Edmonton: | 00000 Details I

Status:

Caution agré will allow a combination of Pending and Complete product rows on the
same location transfer.
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r‘;?' Add Location Transfer ,
Jggave ‘ DStartOger ]QE@‘I ‘

Reference: | ® V¥ Generate Reference Automatically

Transfer From: lParkIand Warehouse L] b Transfer To: IEdITlOI'I‘tOn L] i
Transfer Date: IFeb 16,2012 L] i
Comments:
Carrier: l
Freight Terms: I
| Product Quantib,l] Status
FINISH - Finish 10L (JUG) 5.0004|Pending |
> | TRANSORB.HC - Transorb Roundup HC (DR) 10 Complete |+ |
" T

d Product Row : Edit Product Row I Remove Product I

If this location transfer was saved as is, the Roundup Transorb would move
immediately; the Finish would not move until flagged as Complete.

Adding Pending Location Transfers

Location Transfer Status

e Adding a location transfer with product rows that are all pending creates a Pending
Location Transfer.

‘;?' Add Location Transfer ,
‘ ﬂ Save J D Start Over ] Q Ext ‘
Reference? | ® |V Generate Reference Automatically

Transfer From: |Parkland Warehouse ~|* TransferTo:  [Edmonton ~|°
Transfer Date: | Feb 16,2012 ~|"
Comments:
Carrier: I
Freight Terms: l

| Product Quantity | Status

FINISH - Finish 10L (JUG) 5.0000| Pending

> | TRANSORB.HC - Transorb Roundup HC {DR) 10.0000 | Pending

Edit Product Row Remove Product

Note Which locations appear in the From and To drop-down lists can
be restricted separately with a Location Profile.
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e The Location Transfer window displays the status of each transfer.

J+Add |,EdithDele(e ‘MNewSearch ’Previewltem‘History|°Exit| /
| |Date - | Reference Number | From Location | To Location | Status |
bl Feb 16,2012 PWLTOD002 Parkland Warehouse Edmonton

1 Location Transfer found

Note The status of a Location Transfer will remain as Pending until all
products are flagged as Complete.

Tip: You can use the Status criteria field to search for Pending transfers.

‘;>Seard| () Start Over 05«}

Find Location Transfer that
| * Any Product " This Product [ Start typng or use Find> _v] Find l

Were Created
C Today & Any Date " During Specified Date Range

I & Any Date " Date Range

Have
Reference Number. |

From Locabion: |<A¥ Locations> -
To Location [cPl Locations> _-J
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Transportation of Dangerous Goods Document
After the location transfer has been saved, print the TDG document.
e The TDG document will indicate the status of each product.
Tronia Testing Inc.

Transportation Document

Location Transfer: PWLT00002
Date: Feb 16, 2012

Consignor: Consignee:

Tronia Testing Inc. (Parkland Warehouse) Tronia Testing Inc. (Edmonton)

PO Box 461 34715 Yellowhead Trail West

Spring Lake, AB Edmonton, Alberta

780.555.7589 780.466.1273

AWSA #: 337819 AWSA #: 252116

24-Hour Number: 1-388-987-6642

Non-Dangerous Goods Status Qty Transported
Finish 10L Pending 5Jug
Transorb Roundup HC Pending 10 Drum

Inventory Balances

e Because the transfer is each product on the transfer is flagged as pending, no
product has moved.

Inventory Balances
Parkland Warehouse

Individual Products Selected as of Feb 16, 2012

Product Type: Chemicals

Product Units Sheff Minimum Level Qty On Hand

Finish 10L (FIMISH} Jug 20.0000

Transorb Roundup HC (TRAMSORB.HC) Drum 10.0000
Edmonton

Individual Products Selected as of Feb 16, 2012

Product Type: Chemicals

Product Units Shelf Minimum Level Gty On Hand
Finish 10L (FINISH) Jug 0.0000
Transorb Roundup HC (TRAMSORB HC) Drum 0.0000
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Product Price Check

e Product Price Check displays pending transfers with a negative quantity at the
sending location and a positive quantity at the receiving location.

p

Inventory> Product Price Check

Completing a Pending Location Transfer

[® Product Price Check [r=e |- 2]
J Product Summary Report | *1 Price History ‘ Refresh |® Exit ‘
Product: |Finish 10L - FINISH ~|" Find
Main Unit Type: |JUG -Jug
Product Type: |Chemic:a|s
Pricing | Costing Invertory Posttion |Hecent Activity | *
Location Shelf # On Hand OnQOrder| Committed In Transit On Hold Pasition | »
Dog River 340000 340000
Edmenton 60.0000 5.0000 £0.0000
Mabile Sprayer
5t. Albert
Stony D2F Warehouse 15.0000 -5.0000 15.0000
R P P S S R S U R i S P s . P it S —ef LA

When the product is received at the destination only a user with Confirm permission can
Complete the transfer, which then moves the inventory between the two locations.

o Edit the Location Transfer and flag the transfer of all (or just certain products) as

Complete.
' Edit Location Transfer. PWLT00002 =
J & save ‘ | Start Over | €9 Bxit ‘
Reference: |PW|_T[)0002 *I” Generate Reference Sutomatically
Transfer From: IF‘arkland Warehouse L.l * Transfer To: Edmonton _”] i
Transfer Date: I Feb 16,2012 _'_I iF
Comments:
Carrier: I
Freight Terms: |
| Product Quantity | Status |
FINISH - Finish 10L (JUG) 5.000p-—Rerding
> | TRANSORB.HC - Transorb Roundup HC (DR) 10.000p| Pending i
Complete
Add Product Row Edit Product Row Remove Product Complete Al l
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Note The status of a Location Transfer will remain as Pending until all
products are flagged as Complete.

e Save the transfer. Inventory movement will occur for each product flagged as

Complete.
" Edit Location Transfer: PWLT00002 oo s
J =] Savt‘e‘,l_‘;_“ Start Over Q Exit ‘
Reference® |PWLT00002 *I” Generate Reference Automatic ally
Transfer From: IF‘arkIand Warehouse LI * Transfer To: Edmonton _"_I i
Transfer Date: IFeb 16,2012 L] P
Comments: 1
Carrier: I
Freight Terms: l
| Product Quantit} | Status [
> | FINISH - Finish 10L (JUG) 5.000’ Complete ||
TRANSORB.HC - Transorb Roundup HC (DR) 10 Complete
Add Product Row Edit Product Row Remove Product ] Complete Al I

Caution Once a product row is flagged as complete and the location transfer is saved,
the status cannot be changed back to Pending.

e When all product rows are flagged as Complete, the status of the Location Transfer
is flagged as Completed.

% Location Transfer = e
J =+ Add ledit ‘ X Delete |ﬂNewSearch |Previewltem iHistory 'QExn ‘ A
| Date - | Reference Number | From Location | To Location | Status \

Feb16,2012 | PWLTO0002 | Parkland Warehouse | Edmonton

1 Location Transfer found
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Inventory Activity

e As product rows are flagged as Complete and the Location Transfer is saved,
inventory balances at both the originating and receiving locations are updated.

Tronia Testing Inc.

Inventory Activity Detail

All Locations Selected and Individual Products Selected between Feb 16, 2012 and Feb 16, 2012

Finish 10L (FINISH) - Jug

Date Transaction Type  Description Ref # Location IniQut

Feb 16, 2012 Location Transfer Parkland PWLTODOO2 Parkland -5.0
Warehouse-Edmonton Warehouse

Feb 18, 2012 Location Transfer Parkland PWLTODOO2 Edmonton O

Warehouse-Edmonton

Totals Location Transfer 0.0
Net Change 0.0

Transorb Roundup HC (TRANSORB.HC) - Drum

Date Transaction Type  Description Ref # Location IniQut
Feb 18, 2012 Location Transfer Parkland PWLTODOO2 Parkland -10.0
Warehouse-Edmonton Warehouse
Feb 18, 2012 Location Transfer Parkland PWLTODOO2 Edmonton 10.0
Warehouse-Edmonton
Totals Location Transfer 0.0
Net Change 0.0

If Quantity Received does not match the Quantity
Sent

Inventory Reconciliation will be handled through a manual business process to be
determined by your company.
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