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LOT NUMBER MANAGEMENT 

 

 

 

 

Lot Number Management is all about traceability. If a Lot# is recalled, agrē has the tools to 
trace where the Lot# came from, who it was sold to, how much is still in stock and where that 
stock is located.  

Lot Numbers can be setup for any product, not just seed and feed. 
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Seed Lot Number Overview 

Seed products have unique inventory Lot Numbers that are provided by the supplier or the 
manufacturer at the time of purchase.  The Lot# provides detailed information about the 
product's origins.  

The first three lines of data on the seed tag contain the information most producers want to 
know: Crop Kind, Variety Name and Grade. The last two sections, "Crop Certificate No." and "Lot 
No." provide the paper trail – and the proof. 

For example, on Blue Tags for Canadian seed, Lot#s are in the format: 12345678. 

• 1234 is the plant number where the seed was manufactured 

• 5 is the province code (e.g. 8 = Saskatchewan) 

• 678 is the conditioned, graded, sealed and labeled seed lot number  

In agrē, you can allocate Lot#s on: 

• Lot # management forms 

• inventory receipts 

• inventory adjustments 

• manufactured products 

• location transfers  

• manual counts 

• load out tickets  

• invoices/POS invoice 

Note The Lot# management form allows you to completely manage a Lot# 
and provides you with the flexibility to deal with changes that may 
occur ‘after the fact’ - essentially after a transaction/activity has taken 
place. Here you can link and unlink Lot#s, make corrections and other 
edits, associate Lot#s to manual counts and additional products in 
blends, and append outside documents to a specific Lot#.  
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Lot Number Security 

You can restrict which Lot Number management actions users are allowed to perform. 

Users who will manage Lot Numbers will need permission to Add, Edit, and Delete them. 

 
File > Security > Manage Roles > Edit 

Note Users don’t need permission to any of these Manage actions in order to 
select existing Lot#s on Loadout Tickets, Invoices, etc.  

Scroll down a little further to allow permission to the Lot Number Reports too.  
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Permissions for Lot Number Exports are on the Administration tab. 

 

Lot Number Company Config Options 

 
File > Config Options > Company 

Manufacturing – Automatically generate Lot Number: Manufacturing with Lot#s is discussed 
a little further along in this document. 
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Showing the Lot# warning indicator blinky reminds the user to select a Lot# when adding 
products to loadout tickets, invoices, etc. (displayed only for products that have Lot#s) 

 

Choosing to Show Lot# for Manual Counts adds an extra column to the manual count window 
so that you can break down the counted quantity by Lot#. 
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Lot# Popup: Default to show Lot#s with OnHand only (at Location)  controls whether you 
want to see all locations by default, or just locations with quantity on-hand remaining (this 
setting just controls the default - you can check/uncheck on the fly to display the other 
option). 

 

 

 

Lot Number User Configuration Options 

You can specify how you want your users to select Lot#s.  

 
File > Config Options > User 
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When set to No, users will be able to use only the […] button to specify Lot#s.  

 

  



Lot Number Management  Page 9 of 34 

Lot Number Product Options 

(optional) Lot Number can be flagged as mandatory per product.  
Check Lot Number Required to ensure one is selected when adding the product to a 
transaction. 

 

Inventory > Manage > Products 

The “mandatory’ symbol will display to indicate it’s required.  

• enforced on: Inventory Receipts, Location Transfers, Loadout Tickets, Invoices  
(but not Bill & Hold rows), POS Invoices (requires flip to full invoice) 

 

example: adding products to loadout tickets when Lot Number Required 

• not enforced: items added by association (associated products), Auto Invoices, 
Blends/Additional Products in Blends, Inventory Adjustments, Manual Counts, 
Manufacturing (raw products), AP transactions, Grain transactions, Agronomy 
transactions, IOL Invoices  
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Adding Lot Numbers 

Help Online Help has more detailed step-by-step instructions on Lot Number 
Management. 

As with many things in agrē, you can add Lot Numbers a few different ways. 

From the Home Form 

You can perform almost all Lot Number management tasks, including adding new ones and 
editing existing ones, from the Lot Numbers home form. 

 
Inventory > Lot Numbers 

 
 

Fill in the Product and the Lot Number and leave Active checked. The rest is optional. 

 

Inventory > Lot Numbers > Add 

Note Lot Numbers are always tracked by Main Unit Type. 
 
Lot Numbers must be unique per product.  

http://www.tronia.com/webhelp/Inventory/Lot_Numbers.htm
http://www.tronia.com/webhelp/Inventory/Lot_Numbers.htm
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Once you start tagging inventory movement (inventory receipts, loadout tickets, etc.) to a 
Lot#, the Activity section will be filled in with the details. 

If you want to include additional information about this Lot#, click Documents and attach a 
file. 

 

Help Detailed instructions for attaching documents can be found in the CRM 
chapter under Document Manager in online Help. 

 

 

 

 

http://www.tronia.com/webhelp/CRM/CRM_Document_Manager.htm
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On the Fly 

From an Inventory Receipt or Manual Count 

You can also create new Lot#s on the fly while adding an Inventory Receipt or Manual Count …. 
(you can edit existing ones too) 

 
Inventory > Inventory Receipts > Add 
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From a Loadout Ticket or Invoice 

… or from a Loadout Ticket or Invoice…. 

 
Accounts Receivable > Loadout Tickets and/or Invoices > Add 
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Editing Lot numbers 

There will be instances where Lot# information will be unknown at the time of activity. An 
example of this could be when you sell seed to a customer and they come into the office to 
pay for the product before going to the warehouse to pick it up. You want to record 
immediately that the customer has taken it, but you won’t be aware of the Lot# they will be 
given until later. 

Some updates can be made on the fly by editing a transaction, then Editing the Lot#. 

 
e.g. Inventory > Inventory Receipts > Add > Add Product Row > Lot Number […] 

Others, like selecting a Lot Number for an additional product in a blend, will need to be done 
manually after the fact as you’re not able to select a Lot# for additional products on the fly. 

To handle situations like these, or to work more conveniently with multiple Lot Numbers, agrē 
allows you to edit detail for a Lot# whether it is pertaining to the Lot# itself or to the 
transactions it’s associated with.  

Those changes are initiated from the Lot Numbers window. 

 
Inventory > Lot Numbers > Edit 
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Inventory > Lot Numbers > Edit 

 

 

Unlinking Existing Activities 

If an error was made on a transaction, it can be unlinked. 

 

Inventory > Lot Numbers > Edit >Unlink Activity 
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Linking New Activities 

If a Lot# was missed, it can be linked to transactions after the fact. 

 
Inventory > Lot Numbers > Edit >Link To Activity 

Deactivating 

Lot#s can be deactivated:  

1.   select Deactivate / Deactivate Multi from the toolbar  

2.   OR edit and uncheck the Active? box 
 

 
Inventory > Lot Numbers > Deactivate 

Deactivated Lot#s do not appear in the drop down list on any new transactions, nor when 
editing existing ones. 
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Receiving and Selling Product with Lot Numbers 

Receiving Product with Lot#s 

Since Lot#s are all about traceability, they need to be linked from the beginning - on the Inventory Receipt - so they can follow the 
product through the entire inventory cycle. 

 
Inventory > Inventory Receipts > Add 

Note Each product row on an Inventory Receipt can be linked to one or more Lot#s. 



Lot Number Management  Page 18 of 34 

If the product received has multiple Lot#s, or you need to add a new Lot#, click the […] ellipsis. 

 
Inventory > Inventory Receipts > Add Product 
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Selling Product with Lot#s 

Link to Lot#s on the fly when delivering/dispersing product to a customer via a:   

• Load Out Ticket  

• Invoice  

Link product taken directly from a Loadout Ticket or Invoice. 

 
Accounts Receivable > Loadout Tickets and/or Invoices > Add 
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If the grower is taking product from multiple Lot#s, click […] and draw down from multiple Lot#s on the same product row.  

 
Accounts Receivable > Loadout Tickets and/or Invoices > Add 
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If the quantity allocated to Lot#s is less than the Quantity taken, agrē will let you know but will not prevent you from saving  
(unless lot numbers are mandatory for that product). 
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If the quantity allocated to Lot#s is more than the Quantity taken, agrē will let you know AND will prevent you from saving. 
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The printed LOT or Invoice lists how many bags were taken from each Lot#. 
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Manual Counts with Lot#s 

Inventory Count Sheet 

A count for each Lot# will display automatically on the Inventory Count Sheet (Lot# flavour). 

 

Inventory > Reports > Inventory Count Sheet 

Note If you’re not seeing the Lot#s, there is a Lot Number layout for the 
Inventory Count Sheet that needs to be loaded into your agrē database. 
Contact your CSC. 

Tip The sum of the Lot#s remaining may not equal the total quantity 
remaining (you may have forgotten to specify a Lot# on a transaction). If 
the quantities don't add up, you will likely want to compare the Lot 
Number Activity Report to the Inventory Activity Detail Report to assist 
in Lot# reconciliation. 
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The quantity of each Lot# is recorded on the manual count instead of a single product total. 

 
 

 

Just a reminder that product rows associated  
with Lot Numbers on Pending counts cannot  
be edited. 

 

The Inventory Variance Report also breaks down the difference by Lot#. 
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Other Lot Number Inventory Movement 

Inventory Adjustments with Lot#s 

Inventory Adjustments can be linked on the fly to one or more Lot#s. 

 
Inventory > Inventory Adjustment > Add 
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Location Transfers with Lot#s 

And so can Location Transfers. 

 

Inventory > Location Transfers > Add 

 

 



Lot Number Management  Page 28 of 34 

Manufacturing Products with Lot Numbers 

So far the product you’ve been dealing with came with a Lot#, but if you are the manufacturer 
you can make products with your own Lot#s. 

Setup Tasks 

Company Config Option: Lot Number Manufacturing Default 

If most of the product you manufacture has Lot Numbers, you will likely want to check 
Manufacturing – Automatically generate Lot Number. 

 
File > Config Options > Company > Inventory tab 

Note You always have the option of changing the default setting on the fly 
when actually manufacturing a product. 

 

Reference Numbers: Lot Numbers 

Lot Reference Numbers are set for each location. The Prefix should match your Blue Tag 
number (if your company has one). If you want the Lot Number to increment sequentially no 
matter what the location, use the same Starting Number for all locations. 

 
File > Manage > Reference Numbers > Inventory 
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Manufacturing the Product with a Lot# 

Select the Product to manufacture, and Retrieve or Add the raw ingredients. 

 

 
Allow agrē to auto-generate the next Lot#, or if there is already product (same product code) 
with a Lot#, you’ll have the option of manufacturing a new batch of the same one.  
 
 

If the Raw Products also have Lot Numbers, edit the product and select which Lot# was used 
to manufacture. 
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The Manufacturing Document indicates all the Lot#s involved including the products used in 
manufacturing, as well as the manufactured product itself. 
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Lot Number Traceability 

Reporting is the most important aspect of traceability and it is where all of the information 
that has been collected comes together. agrē has several reports and exports that are 
dedicated to Lot Number activity. 

Reports 

Lot Number Activity Report 

The Lot Number Activity report has several criteria options to filter transactions pertaining to 
Lot#s.  

 

Inventory > Reports > Lot Number Activity 

More Options give you almost endless filtering possibilities. There are more criteria to choose 
from and you can make multiple selections within each data field using Ctrl+Click. 
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sample results sorted by Lot Number 

 

 
sorted by Type/Product 
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Lot Number Balances 

The Lot Number Balances report shows you the on-hand amount (for all units, not just the 
ones with Lot#s) at a company or location level. 

 

Inventory > Reports > Lot Number Balances 

 

 
sample results filtered for Product = Hudson with Helix 
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Data Exports for Lot Numbers 

Data exports present the same data on the report in a table (a.k.a. row & column) format. 

 
File > Exports > Data 

The Simple tab allows you to copy and paste the data easily into an external program (like 
Microsoft Excel or Access) for further analysis 

 

The Advanced tab lets you group rows by dragging column header(s) up to the dark grey area 
above. 

 


